PROBLEMA Acer Aspire 5 led di ricarica lampeggiante e spegnimenti improvvisi

Roberto99

Utente Attivo
324
12
CPU
I5 3570k
Dissipatore
LEPA EXllusion L240
Scheda Madre
Asus P8Z77-V LX
HDD
Barracuda 2 TB Sata III 6 Gb / s 3.5" Buffer 64 Mb 7200 Rpm
RAM
RipjawsX 8 Gb (2x4Gb) ddr3 1600 Mhz CL7 Non-ECC
GPU
Sapphire Radeon HD7970 3 GB GDDR5 Ghz rinata grazie all'oven-trick dopo rottura di una delle due fan
Audio
CREATIVE Sound Blaster Z
Monitor
Asus VS228H Monitor LCD 21.5'' Wide
PSU
Corsair CX600 600 Watt
Case
Thermaltake chaser mk-I
Periferiche
Joypad Xbox 360, Tastiera Tt Challenger Pro, Mouse ROG GX850
OS
Windows 7 Ultimate SP 1
Ciao a tutti,
è da qualche settimana che il mio portatile, quando scollegato dall'alimentazione di rete, si spegne improvvisamente.
Ho anche notato che, alcune volte, con l'alimentazione di rete attaccata lampeggia 3 volte il led di ricarica; cercando un po', sembra che sia un segnale che il pc non sta caricando correttamente, quindi dovrebbero esserci problemi con l'alimentatore o la batteria. Da HWMonitor risulta usurata al 24%, avendo 3 anni e passa mi sembra giusto, ma non mi spiego questi spegnimenti improvvisi. Prima ho anche provato a lasciare il pc acceso con il led lampeggiante ed ho tolto l'alimentazione di rete, s'è spento.
C'è qualche software per controllare meglio lo stato della batteria, magari con qualche test?
Io sospetto sia il connettore che si sta staccando, dato che per riaccenderlo spesso devo dare qualche scossone al pc, ma vorrei escludere la batteria difettosa prima di aprirlo
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao a tutti,
è da qualche settimana che il mio portatile, quando scollegato dall'alimentazione di rete, si spegne improvvisamente.
Ho anche notato che, alcune volte, con l'alimentazione di rete attaccata lampeggia 3 volte il led di ricarica; cercando un po', sembra che sia un segnale che il pc non sta caricando correttamente, quindi dovrebbero esserci problemi con l'alimentatore o la batteria. Da HWMonitor risulta usurata al 24%, avendo 3 anni e passa mi sembra giusto, ma non mi spiego questi spegnimenti improvvisi. Prima ho anche provato a lasciare il pc acceso con il led lampeggiante ed ho tolto l'alimentazione di rete, s'è spento.
C'è qualche software per controllare meglio lo stato della batteria, magari con qualche test?
Io sospetto sia il connettore che si sta staccando, dato che per riaccenderlo spesso devo dare qualche scossone al pc, ma vorrei escludere la batteria difettosa prima di aprirlo
Da come descrivi il problema penso sia un falso contatto dovuto a qualche saldatura che è saltata sul connettore di alimentazione.
 
Ultima modifica:

Roberto99

Utente Attivo
324
12
CPU
I5 3570k
Dissipatore
LEPA EXllusion L240
Scheda Madre
Asus P8Z77-V LX
HDD
Barracuda 2 TB Sata III 6 Gb / s 3.5" Buffer 64 Mb 7200 Rpm
RAM
RipjawsX 8 Gb (2x4Gb) ddr3 1600 Mhz CL7 Non-ECC
GPU
Sapphire Radeon HD7970 3 GB GDDR5 Ghz rinata grazie all'oven-trick dopo rottura di una delle due fan
Audio
CREATIVE Sound Blaster Z
Monitor
Asus VS228H Monitor LCD 21.5'' Wide
PSU
Corsair CX600 600 Watt
Case
Thermaltake chaser mk-I
Periferiche
Joypad Xbox 360, Tastiera Tt Challenger Pro, Mouse ROG GX850
OS
Windows 7 Ultimate SP 1
Da come descrivi il problema penso sia un falso contatto dovuto a qualche saldatura che è saltata sul connettore di alimentazione.
Quello della batteria intendi?
Ad esclusione anche per me è l'unica cosa possibile, non ho fatto modifiche né sw né hd, ho solo cambiato l'HDD con un SSD e messo su windows 10 pulito
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Quello della batteria intendi?
Ad esclusione anche per me è l'unica cosa possibile, non ho fatto modifiche né sw né hd, ho solo cambiato l'HDD con un SSD e messo su windows 10 pulito
Il connettore dove inserisci il jack dell'alimentatore
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili