acer 7736zg morto?

edo93

Utente Attivo
80
2
CPU
amd phenom II 955 BE + arctic cooling freezer xtreme rev.2
Scheda Madre
asrock 890fx deluxe4
HDD
samsung spinpoint f3 500gb
RAM
2x2gb g.skill ripjaws 1333mhz cl9
GPU
crossfire di amd sapphire 6850
Audio
integrata
Monitor
asus vw246h
PSU
corsair hxeu-750w
Case
thermaltake elementS
OS
windows 7 ultimate
Ragazzi l altro giorno la mia ragazza stava usando il pc quando ad un tratto si è spento di colpo ed è rimasto acceso solo il led della batteria. Le ho detto di togliere e rimettere la batteria e di attaccare tutto alla corrente per vedere se ripartiva dopo averlo fatto è scomparso il led della batteria e non si illumina più niente. Allora ho provato a cambiare l alimentatore con un altro compatibile che avevo e ho provato quello originale su un altro acer: funziona perfettamente. Ho preso il tester ho smontato il portatile e ho visto se arrivava corrente all'interruttore e arriva. Cosa può essersi bruciato? Nessun led si accende e non succede assolutamente nulla. La garanzia è scaduta da 2 mesi... qualche idea? Provo a testare i componenti su un altro portatile e vedo se funzionano?
 

zesto

Utente Attivo
1,255
171
Ciao. Prova ad usare un banchetto di ram per volta e poi ad invertire gli slot. Poi se hai la possibilità ti conviene testare ram e hdd su un'altra macchina. Nel caso risulti tutto funzionante potrebbe essersi danneggiato un componente della mobo, e a quel punto la vedo dura capire cosa sia...

Se non hai un tecnico di fiducia che possa provare ad individuare il guasto l'unica alternativa è prendere una mobo da un pc identico inutilizzabile per altra casua (tipo monitor rotto...).
 

galactyus

Nuovo Utente
1
0
CPU
intel pentium t4300 (2.1 GHz , 800MHz)
HDD
320 GB
RAM
4 giga
GPU
geforce G210M
OS
win 7
ciao anche a me la stessa identica cosa... acer aspire 7736ZG....
Mentre giocavo si spegneva e riaccendeva la spia della carica da sola...dopo pochi minuti si è spento il pc...
sembrava morto.. ricollegato caricabatterie e nemmeno la spia di carica si accende +...scollegato batteria dopo 1 minuto riattacata e riattacato caricatore la spia si riaccende....il pc riparte ma dopo 3 minuti si rispegne da solo senza nessun avviso con batteria carica.....mi sono accorto che solo togliendo la batteria e riattacando il caricabatterie si riaccende la spia di carica.dopo 5-6 prove nulla piu' morto nemmeno la spia di carica si accende piu'.
ho fatto le seguenti prove...
Misurato la corrente in uscita del caricabatterie ok anche provando con caricabatterie di un altro acer..
Misurato corrente della batteria ...perfetta carica 10.8v
Misurato corrente dopo l'attacco sul pc praticamente direttamente sulla scheda madre e la corrente c'e'..sia del caricatore sia della batteria..
L'ultima prova che ho fatto è stato il smontare il tutto(scheda madre completamente nuda) e controllare se c'e' un componente bruciato o altro...sembrerebbe tutto ok
Provato anche a mettere una ram per volta cambiandoli slot..
Provato a staccare la ventola di raffreddamento (forse corto sulla ventola?? )ma nulla la ventola è ok
Sulla scheda ci sono 3 fusibili stampati ben visibili di colore verde...ho testato pure quelli...ma nullaaaaaa
Scollegato tastiera...monitor e il mouse incorporato tach...nulla...
Ho provato a lasciare la scheda da sola con batteria e caricatore e nulla...
Credo che di prove ne ho fatte fin troppe...(anche quella di lasciare il tasto di accensione premuto per 30 secondi senza batteria ne caricatore....(letto su un sito) per esaurire le scosse ellettrostatiche...
appena risolvete spero che posterete qualcosa...io faro' altrettanto...speriamo bene

ciaooooooooo Simone Firenze
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili