Accesso server negato con ip pubblico

U

Utente cancellato 324302

Ospite
Salve a tutti, ho da poco riscontrato un problema creando un server casalingo.
Ho fatto il cambio linea, adesso ho un modem Tiscali HG326AC con fibra Gigabit, con ip pubblico dinamico (uso noip, ha sempre funzionato).
Nonostante abbia fatto tutto correttamente, il server è accessibile solo ed esclusivamente in rete locale, mettendo l'p pubblico o il dns noip non da risposta, seppur provando a fare il test di ping sul prompt risultino entrambi funzionare.
Ho aperto le porte in base al tipo di gioco che dovevo hostare, ho controllato che avessi effettivamente un ip pubblico (coincide con quello nelle impostazioni del modem e quello su mioip com), provando con o senza dns noip (nonostante funzioni al 100% perché facendo il test del prompt, inserendo quello noip veniva mostrato il mio ip pubblico). ho provato anche a disabilitare ogni tipo di firewall, da quello di windows a quello del modem... anche a cambiare persino postazione, ma nulla.

Diciamo che più che una risoluzione del problema, vorrei capire il motivo per cui non funziona. Vi ringrazio.
 

_pietro

Utente Attivo
1,037
223
non conosco quel router quindi ti darò una risposta generica... al router devi dire a quale ip/pc locale girare le richieste in ingresso su una determinata porta
 
U

Utente cancellato 324302

Ospite
non conosco quel router quindi ti darò una risposta generica... al router devi dire a quale ip/pc locale girare le richieste in ingresso su una determinata porta
Purtroppo ho già provato, prima aprendo le porte nella sezione NAT Virtual Servers Setup, poi non vedendo cambiamenti ho provato a rimuovere quel impostazione e ho impostato la voce NAT DMZ host, quindi facendo in modo che qualsiasi porta non registrata si colleghi al mio ip locale, ma nulla. Grazie comunque per la risposta
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento