PROBLEMA Accesso a internet bloccato durante trasferimento file in LAN

bucaniere

Utente Attivo
77
3
Buongiorno,
ultimamente sto riscontrando dei grossi problemi sulla mia LAN.
In pratica se trasferisco un file sul mio NAS, durante il trasferimento l'accesso a internet è completamente bloccato, addiruttura non riesco
nemmeno più ad accedere al pannello di controllo del router.

Ci sono soluzioni?

Grazie.
 

bucaniere

Utente Attivo
77
3
Allora ho il router fastgate di fastweb al quale ho collegato due switch gigabit, le schede dei computer sono tutte gigabit.
Ho notato che se nel mentre che trasferisco un file mi collego in wifi allora la navigazione va senza problemi, se sono collegato via cavo invece no.
 

r3dl4nce

Utente Èlite
10,680
5,393
Sembrerebbe saturazione di banda, ma saturare un link Gigabit non è facile.
Non è che il PC è troppo lento e si rallenta?
Apri il task manager scheda prestazioni e guarda utilizzo CPU e dischi mentre fai il trasferimento file via ethernet cablata
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,175
1,652
Che giro fanno i pacchetti da un pc al nas? Che switch sono? Marcamodello
Hai problemi con tutti i pc cablati o solo con quello che sta trasferendo?
 

bucaniere

Utente Attivo
77
3
I due switch sono un Netgear prosafe gs116 e un d-link dgs-1016D.
Facendo dei test ho visto che mentre carico file sul NAS (che è collegato al d-link) non navigo ne dai pc collegati al d-lin ne da quelli collegati al Netgear.
 

r3dl4nce

Utente Èlite
10,680
5,393
Perché due switch? Sono in posizioni diverse? Puoi spostare anche solo temporaneamente il nas sull'altro switch e vedere se fa uguale?
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,175
1,652
Che velocità raggiungi durante il trasferimento? Suppongo ci sia una certa distanza tra il router e gli switch. Cavi nel muro, prese a parete?
Mi sa che uno dei due switch potrebbe collegarsi al router con un link a 100Mbit, dovrebbero avere dei led che si colorano in modo specifico per indicare la velocità del link.
 

bucaniere

Utente Attivo
77
3
Una prova che non avevo fatto è spostare il Nas sullo switch Netgear e in effetti ora non da più il problema di prima.
Ora non mi rimane che capire per quale motivo se lo collego al d-link invece pianta la connessione internet...
 

Entra

oppure Accedi utilizzando

Discussioni Simili