PROBLEMA Access Point Cisco Aironet 2600 + TIM HUB

jad21

Nuovo Utente
2
0
Ciao a tutti, dati i mille problemi riscontrati con gli ultimi upgrade firmware del maledetto tim hub ho deciso di voler provare il complicatissimo mondo Cisco comprando un Access Point WIFI Aironet 2600 volendo disattivare poi la gestione wifi del modem/router.
I problemi si presentano da subito: ho collegato l'AP al tim hub con cavo di rete, ho impostato un ip statico al mac dell'AP, NON riesco ad accedere alla GUI dell'AP..... ho pingato l'ip dell'AP da prompt e risponde regolarmente ma il browsre mi restituisce "connessione rifiutata". nel frattempo sono in attesa del console cable per andare a vedere qualcosa dall'interno perchè in questo momento non so neanche che fimware c'è installato sull'AP.
Grazie dell'aiuto
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,757
10,274
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

jad21

Nuovo Utente
2
0
in parte risolto qui https://community.cisco.com/t5/wire...onet-2600-on-modem-router/m-p/4610153#M146523

ma attenzione il grosso dei firmware più recenti ha un bug nella GUI che non permette la modifica delle impostazioni restituendo l'errore "404 not found"
sono in attesa di istruzioni da CLI per attivare e configurare il wireless che di default è spento.......bella rogna questi giocattoli e se non trovo qualche anima pia mi tocca provare i firmware più vecchi a discapito della sicurezza raggiunta con l'ultimo...
 

Entra

oppure Accedi utilizzando