PROBLEMA Acceso il pc , monitor buio. Problemi di compatibilità?

gkey

Nuovo Utente
4
0
Ho amico che in un attimo sconsiderato di spese folli ha deciso di assemblare , da solo, un pc di tutto rispetto senza avere però alcuna conoscenza in proposito:cav:. Non ha badato a spese ma al momento dell'accensione il monito rimane buio. Ha preso : come MB una Asrock X79 extreme 11, processore intel I7 3930, scheda video una gigabyte gtx 770 oc windforce 3x 4gb, il tutto condito da 16 gb di memoria della skill a 2666Mhz. disperato me lo ha portato chiedendomi di risolvere il problema ma la mia conoscenza di pc è ferma a circa 10 anni fa e non saprei dove mettere con sicurezza le mani. Mi sono informato e ho visto che le ram non sono compatibili con la scheda madre se non dopo un oc, ma almeno lo schermo si dovrebbe accendere no?? O forse anche la scheda grafica è incompatibile??? Vi prego aiutatemi. Accendendo il pc i due pulsanti sulla scheda madre ( power e reset) si illuminano di rosso e non emette alcun segnale video... attendo consigli.... grazie
 

RiDDeL

Utente Attivo
107
24
CPU
i5-3570k at 4.4 GHz 1,14V || CoolerMaster 212 Evo
Scheda Madre
Asus P8Z77-V LE PLUS
HDD
WD5000AAKX 500 Gb + SSD Samsung 840 EVO 120 Gb
RAM
1x8 GB Corsair Vengeance
GPU
Sapphire HD 7850 OC edition
Audio
-
Monitor
LG m237wdp
PSU
Corsair cx 550 m
Case
CoolerMaster K 280
OS
Windows 7 Ultimate 64 bit
Se non ha mai assemblato un pc, le cause possono essere molteplici. Potrebbe essere:
- quando ha montato la scheda madre ha posizionato i distanziali (dovrebbe dato che almeno la scheda madre si accende come hai detto, anche se solo due led)?
- ha montato correttamente il processore senza danneggiare i piedini?
- ha collegato tutti i cavi di alimentazione del computer (cavo a 24 pin, cavo a 8 (o 4+4) pin, cavo/i di alimentazione scheda video)
- controlla che la scheda video sia collegata correttamente al connettore pci;
- controlla che la scheda video sia collegata al primo connettore pci-e
- hai provato a montare un banco di ram alla volta (forse uno è guasto o si è danneggiato durante il montaggio)?
- hai provato a fare partire il computer senza la scheda video e collegando il monitor alle uscite posteriori della scheda madre?

Per quanto riguarda la ram la frequenza non pregiudica l'avviamento o meno del computer. Ovviamente la frequenza non sarà quella massima ma questo si può modificare dopo.
La scheda grafica è compatibile dato che gli unici requisit a me noti sono la presenza del connettore pci-e (ok) e che sia alimentata adeguatamente.

Potresti scrivere la configurazione completa del pc aggiungendo tutti i componenti compreso alimentatore (e rispettiva marca)?
 

gkey

Nuovo Utente
4
0
Se non ha mai assemblato un pc, le cause possono essere molteplici. Potrebbe essere:
- quando ha montato la scheda madre ha posizionato i distanziali (dovrebbe dato che almeno la scheda madre si accende come hai detto, anche se solo due led)?
- ha montato correttamente il processore senza danneggiare i piedini?
- ha collegato tutti i cavi di alimentazione del computer (cavo a 24 pin,

cavo a 8 (o 4+4) pin, cavo/i di alimentazione scheda video)
- controlla che la scheda video sia collegata correttamente al connettore pci;
- controlla che la scheda video sia collegata al primo connettore pci-e
- hai provato a montare un banco di ram alla volta (forse uno è guasto o si è danneggiato durante il montaggio)?
- hai provato a fare partire il computer senza la scheda video e collegando il monitor alle uscite posteriori della scheda madre?

Per quanto riguarda la ram la frequenza non pregiudica l'avviamento o meno del computer. Ovviamente la frequenza non sarà quella massima ma questo si può modificare dopo.
La scheda grafica è compatibile dato che gli unici requisit a me noti sono la presenza del connettore pci-e (ok) e che sia alimentata adeguatamente.

Potresti scrivere la configurazione completa del pc aggiungendo tutti i componenti compreso alimentatore (e rispettiva marca)?

Ti ringrazio della solerte risposta ma non e' il primo PC che assemblo e forse ho capito, grazie a te, quale e' stato il mio errore, infatti la scheda video ha una sola alimentazione collegata. Provvedo a collegare anche la seconda. Effettuo le prove di avviamento e vi faccio sapere. Per la configurazione del bios ,uso normale non OC, esiste una guida? Grazie ancora gkey

- - - Updated - - -

Ti ringrazio della solerte risposta ma non e' il primo PC che assemblo e forse ho capito, grazie a te, quale e' stato il mio errore, infatti la scheda video ha una sola alimentazione collegata. Provvedo a collegare anche la seconda. Effettuo le prove di avviamento e vi faccio sapere. Per la configurazione del bios ,uso normale non OC, esiste una guida? Grazie ancora gkey
Upgrade: problema risolto! Un banco RAM difettoso ! Grazie immensamente per il supporto
 

RiDDeL

Utente Attivo
107
24
CPU
i5-3570k at 4.4 GHz 1,14V || CoolerMaster 212 Evo
Scheda Madre
Asus P8Z77-V LE PLUS
HDD
WD5000AAKX 500 Gb + SSD Samsung 840 EVO 120 Gb
RAM
1x8 GB Corsair Vengeance
GPU
Sapphire HD 7850 OC edition
Audio
-
Monitor
LG m237wdp
PSU
Corsair cx 550 m
Case
CoolerMaster K 280
OS
Windows 7 Ultimate 64 bit
Contento che tu abbia risolto con "così poco". Per quanto riguarda le impostazioni del bios, quella che mi viene in mente come importante da impostare è quella di impostare il controller SATA come AHCI, che devi impostare prima di installare il sistema operativo, così da garantirti il massimo delle prestazioni dalle periferiche SATA (hdd e in particolare SSD).
Dopo puoi impostare la frequenza della ram e i parametri di risparmio energetico Cstate se non sono tutti attivi. Altro non so dirti di preciso dato che non ho quella scheda madre ne conosco i parametri da impostare per un processore i7, dato che io ho un i5.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%