Accensione ventole GPU al massimo

Clavdio

Nuovo Utente
7
2
Salve, ho cambiato oggi la scheda madre (gigabyte aorus b450m) e CPU (ryzen 5 3600) e GPU ( Asus GTX 1660) dal mio PC, ho formattato e installato i driver e adesso all'accensione le ventole della scheda video vanno al massimo per qualche secondo e subito dopo il PC si avvia, vorrei chiedere è normale una cosa del genere? C'è da dire che le prime 2 volte le ventole della GPU sono rimaste attaccate al 100% senza che il PC si avviasse. La GPU attaccata alla vecchia scheda madre (un asrock h110m) presentava lo stesso picco alle ventole all'accensione ma quasi impercettibile cioè meno di un secondo.
Configurazione:
Gigabyte aorus b450m BIOS f41
RAM ddr4 21300 8gb*2 slot
Asus GTX 1660 6 GB
SSD kingston 240 GB 2*
Alimentatore Corsair SV 450.
Può essere problema di alimentazione?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,514
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Salve, ho cambiato oggi la scheda madre (gigabyte aorus b450m) e CPU (ryzen 5 3600) e GPU ( Asus GTX 1660) dal mio PC, ho formattato e installato i driver e adesso all'accensione le ventole della scheda video vanno al massimo per qualche secondo e subito dopo il PC si avvia, vorrei chiedere è normale una cosa del genere? C'è da dire che le prime 2 volte le ventole della GPU sono rimaste attaccate al 100% senza che il PC si avviasse. La GPU attaccata alla vecchia scheda madre (un asrock h110m) presentava lo stesso picco alle ventole all'accensione ma quasi impercettibile cioè meno di un secondo.
Configurazione:
Gigabyte aorus b450m BIOS f41
RAM ddr4 21300 8gb*2 slot
Asus GTX 1660 6 GB
SSD kingston 240 GB 2*
Alimentatore Corsair SV 450.
Può essere problema di alimentazione?
Ma dopodiché si accende? O è in loop?
Hai provato a effettuare il CLEAR CMOS?
Sei sicuro l'alimentatore sia SV e non VS?
 

Clavdio

Nuovo Utente
7
2
Si si accende dopo, non ho provato il clear CMOS ma sono entrato nella BIOS per ripristinare i valori di default. Comunque si l'alimentatore è vs ho sbagliato a scrivere.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,514
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Si si accende dopo, non ho provato il clear CMOS ma sono entrato nella BIOS per ripristinare i valori di default. Comunque si l'alimentatore è vs ho sbagliato a scrivere.
Il PSU è pessimo.. da cambiare.
Il BIOS è aggiornato all'ultima versione?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,514
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ma
Non proprio all'ultima, dici che potrebbe essere l'alimentatore?
L'alimentatore è noto per essere una cacca... Aggiorna il BIOS all'ultima versione, se ancora da lo stesso problema, cambia batteria tampone, se ancora da problemi, incomincio a pensare sia lui il colpevole.
 

Clavdio

Nuovo Utente
7
2
L'alimentatore è noto per essere una cacca... Aggiorna il BIOS all'ultima versione, se ancora da lo stesso problema, cambia batteria tampone, se ancora da problemi, incomincio a pensare sia lui il colpevole.
Allora ho aggiornato la bios e ho staccato e riattaccato la batteria, all'inizio si è come riavviato 3 volte la BIOS con le ventole GPU sempre al massimo adesso invece all'accensione le ventole sono attive al massimo per un secondo quindi decisamente meno e mi sono accorto che si avvia anche molto più velocemente Windows. Con l'alimentatore attaccato (cioè senza interruzione di corrente dal gruppo di continuità) adesso si avvia diciamo normalmente e le ventole rimangono attaccate all'inizio per quasi un secondo ma poi si avvia più velocemente. L'alimentatore sarebbe da cambiare comunque dici? Questo picco all'inizio può dipendere da lui oppure è dall'avvio della scheda madre?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,514
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Allora ho aggiornato la bios e ho staccato e riattaccato la batteria, all'inizio si è come riavviato 3 volte la BIOS con le ventole GPU sempre al massimo adesso invece all'accensione le ventole sono attive al massimo per un secondo quindi decisamente meno e mi sono accorto che si avvia anche molto più velocemente Windows. Con l'alimentatore attaccato (cioè senza interruzione di corrente dal gruppo di continuità) adesso si avvia diciamo normalmente e le ventole rimangono attaccate all'inizio per quasi un secondo ma poi si avvia più velocemente. L'alimentatore sarebbe da cambiare comunque dici? Questo picco all'inizio può dipendere da lui oppure è dall'avvio della scheda madre?
Perfetto, i pochi secondi di ventole al massimo alcune mobo lo fanno, quindi adesso è normale.
Ovvio, va veloce perché hai aggiornato il BIOS e la casa produttrice lo ha ottimizzato.
Beh, io lo cambierei l'alimentatore.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,514
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,514
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Te al massimo quanto puoi spenderci?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,514
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ecco a te, con questo stai tranquillo anche se aggiornerai la tua build in futuro.
 

StarSouls08

Utente Attivo
1,322
547
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
Hard Disk
ssd crucial 512gb
RAM
4x2 hyperX
Scheda Video
gtx 950
Scheda Audio
m-audio
Monitor
BenQ GL2480
Alimentatore
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Internet
vodafone
Sistema Operativo
windows 10 pro

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento