Accensione troppo lenta e prestazioni troppo basse di un PC Assemblato.

ale_crm

Nuovo Utente
10
1
Ciao a tutti.
Un anno fa ho fatto un significativo update del mio PC, aggiungendo un SSD e cambiando CPU, RAM e scheda madre...

La mia configurazione:
  • Motherboard: ASUS TUF B450-PLUS GAMING
  • CPU: Ryzen 5 3600 (dissipatore di fabbrica)
  • RAM: 8GBx2 Corsair Vegeance LPX 3200MHz
  • GPU: Zotac NVIDIA GTX 1060 3GB
  • SSD: Samsung 970 EVO PLUS
  • Hardisk: Toshiba 1TB
  • Alimentatore: Thermaltake Smart SE 530W
  • SO: Windows 11 Pro Insider Preview (Build 22463)

TUTTI I DRIVER SONO AGGIORNATI (quelli della scheda madre hanno il supporto per Windows 11).

Prima con un una vecchia CPU AMD Athlon e delle RAM DDR3 della Team Group (credo sia una marca cinese) avevo un accensione di 11 secondi circa.
Adesso ho un'accensione che va dai 10 ai 14 secondi (raramente anche 17). È davvero frustante considerando l'hardware che ho a disposizione. In generale il computer non va male, ma neanche troppo meglio rispetto a prima.

Non sono mai riuscito a capire quale sia il problema, quindi chiedo qui se qualcuno saprebbe darmi qualche dritta. Problemi Hardware non ce ne dovrebbero essere. L'anno scorso dopo il montaggio iniziai ad avere problemi di freeze, ma perché l'SSD non era entrata bene nello SLOT. Una volta risolto quel problema speravo che l'accensione sarebbe migliorata man mano, ma così non è stato.

Ho provato a scollegare tutte le periferiche esterne come mouse, tastiera e scheda audio, ma non noto miglioramenti.
Il sistema operativo e i programmi sono installati nell'SSD, che attualmente ha 37GB di memoria liberi.

Grazie in anticipo a tutti :)
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,857
9,067
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Ciao a tutti.
Un anno fa ho fatto un significativo update del mio PC, aggiungendo un SSD e cambiando CPU, RAM e scheda madre...

La mia configurazione:
  • Motherboard: ASUS TUF B450-PLUS GAMING
  • CPU: Ryzen 5 3600 (dissipatore di fabbrica)
  • RAM: 8GBx2 Corsair Vegeance LPX 3200MHz
  • GPU: Zotac NVIDIA GTX 1060 3GB
  • SSD: Samsung 970 EVO PLUS
  • Hardisk: Toshiba 1TB
  • Alimentatore: Thermaltake Smart SE 530W
  • SO: Windows 11 Pro Insider Preview (Build 22463)

TUTTI I DRIVER SONO AGGIORNATI (quelli della scheda madre hanno il supporto per Windows 11).

Prima con un una vecchia CPU AMD Athlon e delle RAM DDR3 della Team Group (credo sia una marca cinese) avevo un accensione di 11 secondi circa.
Adesso ho un'accensione che va dai 10 ai 14 secondi (raramente anche 17). È davvero frustante considerando l'hardware che ho a disposizione. In generale il computer non va male, ma neanche troppo meglio rispetto a prima.

Non sono mai riuscito a capire quale sia il problema, quindi chiedo qui se qualcuno saprebbe darmi qualche dritta. Problemi Hardware non ce ne dovrebbero essere. L'anno scorso dopo il montaggio iniziai ad avere problemi di freeze, ma perché l'SSD non era entrata bene nello SLOT. Una volta risolto quel problema speravo che l'accensione sarebbe migliorata man mano, ma così non è stato.

Ho provato a scollegare tutte le periferiche esterne come mouse, tastiera e scheda audio, ma non noto miglioramenti.
Il sistema operativo e i programmi sono installati nell'SSD, che attualmente ha 37GB di memoria liberi.

Grazie in anticipo a tutti :)
Controlla quanti dei programmi che hai sono in avvio automatico
 
  • Like
Reactions: ale_crm

r3dl4nce

Utente Èlite
10,272
4,927
Stai usando un sistema operativo ancora non in release che potrebbe anche non essere ottimizzato.
Metti Windows 10 e vedi come va
Inoltre io inizierei a spostare roba dal ssd, inizia a essere pienotto se ha solo 30 GB rimasti
 
  • Like
Reactions: Blume. e ale_crm

ale_crm

Nuovo Utente
10
1
Controlla quanti dei programmi che hai sono in avvio automatico
Ci sono soltanto Jushed.exe (Java), OneDrive.exe e SecurityHealthSystray.exe. Ho anche provato a disabilitare OneDrive ma non ci sono miglioramenti.
Post automatically merged:

Stai usando un sistema operativo ancora non in release che potrebbe anche non essere ottimizzato.
Metti Windows 10 e vedi come va
Inoltre io inizierei a spostare roba dal ssd, inizia a essere pienotto se ha solo 30 GB rimasti
Probabilmente Windows 11 non mi aiuta ad avere un'accensione veloce ma con Windows 10 l'avvio era fisso a 14 secondi, quindi penso ci sia qualche altro problema.
Oggi pomeriggio libero l'SSD e vi faccio sapere se la situazione migliora
Post automatically merged:

Per ora, grazie a entrambi per la risposta :)
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,626
9,071
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
ma con Windows 10 l'avvio era fisso a 14 secondi,
Se hai cambiato SOLO windows, mettendo la versione 11, allora è quello il problema.
Windows 11 non è ancora stata "lanciata", son solo beta/dev release, ergo non da usare su postazioni main.
 
  • Like
Reactions: r3dl4nce e ale_crm

BaldosArts

Utente Èlite
3,551
1,136
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
  • Like
Reactions: ale_crm

ale_crm

Nuovo Utente
10
1
Se hai cambiato SOLO windows, mettendo la versione 11, allora è quello il problema.
Windows 11 non è ancora stata "lanciata", son solo beta/dev release, ergo non da usare su postazioni main.
Lo so bene, ma per assurdo con Windows 11 raramente l'accensione dura 10 secondi, mentre con Windows 10 era un 14 secondi fisso. Il problema è che dovrebbe essere molto meno, e penso ci sia qualche impostazione sbagliata da qualche parte che causa ciò.
Post automatically merged:

Ho ripristinato il PC (con la funzione che mantiene i file personali) e adesso ci sono 162GB liberi sull'SSD.
L'accensione ora va fra i 10 e i 20 secondi. Ho provato anche ad accendere con solo un banco di RAM, lasciando prima uno e poi l'altro, e con entrambi i tempi di avvio sono all'incirca quelli.
Post automatically merged:

Posta una videata di CrystalDiskinfo per SSD e HDD.
La RAM è messa negli slot A2 e B2 ? manuale pag 19 https://dlcdnets.asus.com/pub/ASUS/...E14220_TUF_B450-PLUS_GAMING_UM_WEB_060418.pdf
XMP è abilitato ?
La RAM è installata negli slot A2 e B2.
XMP è abilitato, solo che ASUS lo chiama DOCP.

Non credo influenzi, ma anche la virtualizzazione è attivata, perché mi è utile per alcuni programmi. Comunque ho provato a disattivarla e non cambia nulla.

Ora installo CrystalDiskInfo e vi invio lo screen
 
Ultima modifica:

ale_crm

Nuovo Utente
10
1
Ecco a voi:
cdi.png
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 478 78.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 65 10.6%
  • Fatta anche la terza dose

    Voti: 20 3.3%