PROBLEMA Accensione computer

Gede

Nuovo Utente
2
0
Premetto che non sono un esperto ma per provare ho deciso di istallare una nuova scheda video e un nuovo alimentatore. Prima accensione tutto aposto ho istallato i driver e non ho avuto nessun problema. Poi ho spento, lo riacceso dopo due ore e non funziona più. Si accende un secondo e poi si spegne e dopo altri due secondi si riaccende e si rispengne e via così. Cosa posso aver combinato? Vi prego aiutatemi perchè sono testardo e non voglio portarlo in assistenza.
 
Ultima modifica:

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Re: Problema con computer

Inizia postando marca e modello di tutti i componenti...
 
  • Like
Reactions: Gede

Gede

Nuovo Utente
2
0
Re: Problema con computer

image.jpg
Inizia postando marca e modello di tutti i componenti...
È un Asus modello CG8270, ho 16 gb di ram (ma non conosco la marca), un intel i7 da 3,9 (se mi ricordo bene) e ho montato una msi gtx 970 e un alimentatore thermaltake modello "sp-750m".

- - - Updated - - -

Ora si avvia ma mi compare una scritta che dice che ha riscontrato peoblemi e mi apre la schermata di ripristino automatico dove dice che il pc non è stato avviato correttamente
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.7%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 63.2%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.9%
  • Altro (Specificare)

    Voti: 15 9.2%