ABIT KN9 - Grossi problemi

Stato
Discussione chiusa ad ulteriori risposte.

imperator1985

Utente Attivo
6
0
Salve ragazzi,
ho da poco acquistato la seguente configurazione: Sk madre ABIT KN9, CPU AMD ATHLON 64 X2 3600+, RAM TWINMOS 1 GB DDRII800, SK Video nVidia 7100 256 Mb PCe16x, scheda audio aggiuntiva Creative Sound Blaster Audigy Es, HDD 160 GB MAXTOR SATAII, Masterizzatore DVD LG 18X S-ATA, Alimentatore da 500 WATT.

Tutti i driver sono aggiornati, il bios è aggiornato all'ultima release.

Il pc spesso e volentieri mi da schermata blu e si riavvia, è instabile, a considerare che il PIII 800 MHZ va meglio!!!

Che faccio, butto tutto? :(
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
o la ram.. stressala con orthos o fai un memtest..
 

imperator1985

Utente Attivo
6
0
Soluzione

:inchino: scusate se non ho postato prima la risposta. Ho risolto non installando i driver della motheboard, lasciando quelli di windows. A quel punto ha funzionato tutto.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 2 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 9 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 2 16.7%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili