Abilitare Wireless

BrunoG

Nuovo Utente
89
3
Salve, ho unruter tp-link td-w8960n, non riesco ad abilitare la connessione wireless le istruzioni dicono di andare su advanced setup/lan ports per abilitarle ma lan ports nel mio menù non c'è.
Grazie
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
@BrunoG, nella pagina del router c'è la sezione apposta per il wireless, non credo che centri qualcosa lan/port.
Cmq questo router dietro ha un tastino appunto con scritto wi-fi che ha la funzione di attivarlo o disattivarlo.
Non è che inavvertitamente l' hai premuto???
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
Grazie, l'icona WLAN nel router è accesa nel menù Attiva Wireless è spuntato
@BrunoG E l' icona del wireless è acceso? E' la quarta da sinistra. Se non è accesa prova a premere quel tastino e vedi se si accende.
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
@BrunoG, ma allora hai risolto o no?
Sinceramente mi sto perdendo un pò :look:.
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
@BrunoG, ma hai attivato il wireless sul dispositivo che vuoi utilizzare e inserito la password di rete?
Sembra che il problema non sia il router ma appunto il dispositivo, cos'è un telefono, un portatile?
 

BrunoG

Nuovo Utente
89
3
devo fare la connessione wireless con un telefono, ho provato a casa di un amico, funziona. con il mio router immetto la password risposta il telefono non si connette alla rete wi-fi
 
Ultima modifica:

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
@BrunoG, hai per caso attivato il filtro mac adress nelle impostazioni del router?
Che telefono è? Prova a spegnerlo ed accenderlo. Con un windows phone di un mio amico così abbiamo risolto ma non chiendermi il perchè!!!
Altra cosa sicuro che metti la pass correttamente?
Hai la possibilità di provare qualche altro dispositivo wireless?
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili