PROBLEMA Abilitare Gpu Su Qosmio X70-b-102

domy94

Nuovo Utente
8
0
Salve a tutti,
possiedo da un paio di anni un portatile Toshiba Qosmio x70-B-102 che monta una GPU dedicata AMD Radeon R9 M200X piu` la GPU integrata del processore.

Avevo sempre creduto che la GPU dedicata fosse attiva quando giocavo con il laptop.
Ultimamente, ho iniziato ad utilizzare degli strumenti di rendering grafico (Maya) e ho notato che il rendering e` molto lento.
Verificando sul monitor di sistema di AMD la GPU e` presente, correttamente installata e con i driver aggiornati, ma con le performance costantemente a 0%, sia durante i rendering, sia quando ho un videogioco aperto.

Ho verificato su UEFI se ci fosse qualche opzione per selezionare la GPU di default, ma non ho trovato nulla che riguardasse questa scelta.

Avete qualche consiglio da darmi per risolvere il problema?

Saluti,
Domenico
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ciao e benvenuto
se rimetti i driver originali?
 
  • Mi piace
Reactions: domy94

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
esatto
 
  • Mi piace
Reactions: domy94

domy94

Nuovo Utente
8
0
Ho provato a reinstallare il driver ma niente ... sto utilizzando AMD System Monitor e riporta sempre l'utilizzo della GPU allo 0% .. non so più cosa provare
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
sono i driver presi dal sito toshiba?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
usa quelli dal sito toshiba alla pagina del portatile
 
  • Mi piace
Reactions: domy94

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento