[PROBLEMA] Abbastanza deluso e frustrato del mio nuovo dissipatore....

alessio370

Nuovo Utente
Ciao a tutti, ho ordinato su Amazon un Uphere Liquid 120, per dissipare un AMD A10 6700.
Praticamente avevo un Cooler Master TX3 EVO e con esso la mia CPU raggiungeva un range tra 70-80 a 100 gradi.. un overheating serio..
E niente.. dopo averlo montato sempre lo stesso problema di temperature ad alti forni.. Quindi mi tocca montare di nuovo il vecchio Cooler Master..
Ragazzi volevo chiedervi una cosa molto importante, essendo che di questo dissipatore inutile non me ne farò più nulla, posso richiedere il reso e riportarglielo indietro per farmi rimborsare? è possibile?
Oppure è questa CPU che di standard ha queste temperature così alte di sua natura? Se c'è qualche possessore di questo processore o qualcuno che se ne intenda che ben venga!
Aspetto vostri pareri..:cry:Grazie in anticipo
 

SiRiO

Moderatore
Staff Forum
6,509
3,660
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
oddio... 80-100 gradi sono tanti per quella cpu dal TDP di 65w, ma hai fatto qualche overclock? usi la sua GPU integrata?
che alimentatore hai?
che test hai fatto? cioe quando arriva a quelle temperature, giocando?
sicuro di aver montato bene il dissipatori? la pasta termoconduttiva l'hai messa?
comunque che i dissipatori a liquido da 120 si sa che non sono un granchè anche più scarsi di quelli ad aria (dipende quale ad aria)
in questa recensione sta a 45 gradi la cpu, ok che hanno usato dissipatori migliori del tx3 evo ma non ci passano 65 gradi di differenza . hai evidentemente qualcosa che non va.
 

alessio370

Nuovo Utente
oddio... 80-100 gradi sono tanti per quella cpu dal TDP di 65w, ma hai fatto qualche overclock? usi la sua GPU integrata?
che alimentatore hai?
che test hai fatto? cioe quando arriva a quelle temperature, giocando?
sicuro di aver montato bene il dissipatori? la pasta termoconduttiva l'hai messa?
comunque che i dissipatori a liquido da 120 si sa che non sono un granchè anche più scarsi di quelli ad aria (dipende quale ad aria)
in questa recensione sta a 45 gradi la cpu, ok che hanno usato dissipatori migliori del tx3 evo ma non ci passano 65 gradi di differenza . hai evidentemente qualcosa che non va.
Nessun particolare overclock.
Ho un pc della HP quindi la scheda madre è originale HP.. ho cambiato case, scheda video, alimentatore.. (storia lunga)
Alimentatore Cooler Master lite 600w
Dissipatore montato bene
Post automaticamente unito:

oddio... 80-100 gradi sono tanti per quella cpu dal TDP di 65w, ma hai fatto qualche overclock? usi la sua GPU integrata?
che alimentatore hai?
che test hai fatto? cioe quando arriva a quelle temperature, giocando?
sicuro di aver montato bene il dissipatori? la pasta termoconduttiva l'hai messa?
comunque che i dissipatori a liquido da 120 si sa che non sono un granchè anche più scarsi di quelli ad aria (dipende quale ad aria)
in questa recensione sta a 45 gradi la cpu, ok che hanno usato dissipatori migliori del tx3 evo ma non ci passano 65 gradi di differenza . hai evidentemente qualcosa che non va.
Temperature
Idle: 50-60 anche 70 volendo

Gaming.. eh.. 80- 90 100
 

DareDevil_

Moderatore
Staff Forum
8,330
4,157
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
Io ho il tx3 evo messo pure su un vecchio 775 (q9550) in full load mi sta a 63 gradi massimi e idle 35...Il tx3 evo secondo me è un buon dissi low budget..
Che pasta termica hai usato??
Quale metodo hai usato per applicarla??
I piedini del dissipatore assicurati siano ben incastrati..
 
  • Mi piace
Reactions: alessio370

alessio370

Nuovo Utente
Io ho il tx3 evo messo pure su un vecchio 775 (q9550) in full load mi sta a 63 gradi massimi e idle 35...Il tx3 evo secondo me è un buon dissi low budget..
Che pasta termica hai usato??
Quale metodo hai usato per applicarla??
I piedini del dissipatore assicurati siano ben incastrati..
Ei mi fa piacere che anche tu hai quel dissipatore :D.. comunque si sono ben fissati i piedini.. cioè erano.. parlando del tx3 evo.. praticamente io ho una scheda madre FM2.. però.. ha attacchi intel..
Post automaticamente unito:

Io ho il tx3 evo messo pure su un vecchio 775 (q9550) in full load mi sta a 63 gradi massimi e idle 35...Il tx3 evo secondo me è un buon dissi low budget..
Che pasta termica hai usato??
Quale metodo hai usato per applicarla??
I piedini del dissipatore assicurati siano ben incastrati..
DareDevil se dai un occhiata a questa discussione che è la mia..
https://forum.tomshw.it/threads/dubbio-scheda-madre.768201/
Dando un occhiata veloce puoi vedere la mia scheda madre e i tipi di attacchi che ha..

Non è la prima immagine che vedi.. è più in fondo.. quella m atx
 

DareDevil_

Moderatore
Staff Forum
8,330
4,157
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
Ho visto..
Ma se tu mi dici che è incastrata bene mi fido.
Dimmi che oasta termica hai usato.
 
  • Mi piace
Reactions: alessio370

SiRiO

Moderatore
Staff Forum
6,509
3,660
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
scusa ma il dissipatore originale di quella mobo lo hai?
prova quello
per me anche se sembra agganciato bene le 2 superfici (dissipatore e cpu) non fanno bene contatto
stacca il dissipatore e posta una foto della stampa della pasta termica
 
  • Mi piace
Reactions: BWD87 e DareDevil_

BWD87

Moderatore
Staff Forum
16,686
11,813
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
@alessio370 non hai semplicemente assemblato bene nessuno dei 2 dissipatori, è matematicamente impossibile che tu abbia quella temperatuta in idle... si chiama idle proprio perché risparmia watt e non credo proprio che 10/20w non siano gestibili dal tx3. Ti è stato chiesto più volte se hai sosituito la pasta termica e quale hai applicato, senza nessuna tua risposta... insomma? Non hai minimamente pensato a cambiarla vero? Hai fatto bellamente stacca e attacca 2000 volte il dissi alla cpu vero?
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,330
4,157
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
@alessio370 non hai semplicemente assemblato bene nessuno dei 2 dissipatori, è matematicamente imoossibile che tu abbia quella temperatuta in idle... si chiama idle proprio perché risparmia watt e non credo proprio che 10/20w nob siano gestibili dal tx3. Ti è stato chiesto più volte se hai sosituito la pasta termica e quale hai applicato, senza nessuna tua risposta... insomma? Non hai minimamente pensato a cambiarla vero? Hai fatto bellamente stacca e attacca 2000 volte il dissi alla cpu vero?
Anch'io penso che la pasta non l'ha nemmeno cambiata Ale..
 
  • Mi piace
Reactions: BWD87

JustFreenk

Utente Attivo
È praticamente impossibile. Ho tenuto un fx8320 a 4.1 @ 1.265v con temp massime di 70 gradi (MAI superate in nessunissimo caso, ne gaming, ne prime). Quindi, la mia opinione è che semplicemente non lo hai montato bene.

Inviato dal mio MI 5 utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87 e DareDevil_

SiRiO

Moderatore
Staff Forum
6,509
3,660
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
forse non avete capito, e non ho capito bene manco io, ma ha una cpu amd e ha usato gli agganci intel su una mobo proprietaria di un preassemblato che sembra non avere attacchi standard
quindi ci sta che il disspatore, anche se apparentemente sembra saldo non è montato bene, i millimetri non coincidono con le 2 piattaforme, quindi rimane spazio o non viene applicata la pressione giusta.
praticamente io ho una scheda madre FM2.. però.. ha attacchi intel..
:boh::look:
 
  • Mi piace
Reactions: DareDevil_ e BWD87

BWD87

Moderatore
Staff Forum
16,686
11,813
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
forse non avete capito, e non ho capito bene manco io, ma ha una cpu amd e ha usato gli agganci intel su una mobo proprietaria di un preassemblato che sembra non avere attacchi standard
quindi ci sta che il disspatore, anche se apparentemente sembra saldo non è montato bene, i millimetri non coincidono con le 2 piattaforme, quindi rimane spazio o non viene applicata la pressione giusta.
:boh::look:
LOL :lol:
 
  • Mi piace
Reactions: DareDevil_

ppeppe

Utente Attivo
3,088
639
Hardware Utente
CPU
Intel I5 8400
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
AsRock B360 Pro4
Hard Disk
250gb Seagate+2 Tb Barracuda+1Tb Barracuda+SSD A400 120gb
RAM
Ballisticx Sport 2666Mhz (2X8)GB
Scheda Video
Zotac AMP EXTREME 1070TI
Scheda Audio
Integrata
Monitor
Philips 24PFS5303/12
Alimentatore
Cool Master B600
Case
Empire Gaming
Sistema Operativo
Windows 10 Pro 64 Bit
Rismonta tutto e rimonta di nuovo
Come consigliato già sopra
 

alessio370

Nuovo Utente
Ho visto..
Ma se tu mi dici che è incastrata bene mi fido.
Dimmi che oasta termica hai usato.
Allora ti mando delle foto del nuovo dissipatore di come l'ho montato:





Per quanto riguarda la pasta termica.. ho usato quella data in dotazione di questo nuovo dissipatore, mentre per quanto riguarda il tx3 di prima usavo quella della cooler master data in dotazione insieme al tx3
Ho provato a riapplicare diverse volte la pasta termica pulendo il processore con lo scottex anche se non si dovrebbe fare così perchè ci vorrebbe l'alcool isopropilico.. e con quelle poche volte che ho tempo a disposizione per farlo ho fatto sempre così come appena citato.
 

Allegati

BWD87

Moderatore
Staff Forum
16,686
11,813
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Allora ti mando delle foto del nuovo dissipatore di come l'ho montato:





Per quanto riguarda la pasta termica.. ho usato quella data in dotazione di questo nuovo dissipatore, mentre per quanto riguarda il tx3 di prima usavo quella della cooler master data in dotazione insieme al tx3
Ho provato a riapplicare diverse volte la pasta termica pulendo il processore con lo scottex anche se non si dovrebbe fare così perchè ci vorrebbe l'alcool isopropilico.. e con quelle poche volte che ho tempo a disposizione per farlo ho fatto sempre così come appena citato.
Il fatto è che quando appoggi il dissipatore sulla cpu, devi accertarti di non muoverlo, non devi tirarlo su per poi abbassarlo! Riprova dai. Oltretutto la pompa del liquido deve essere settata al massimo nel bios
 
  • Mi piace
Reactions: ppeppe e alessio370

Entra

oppure Accedi utilizzando