a8n-sli ko con opteron

rinosuke

Utente Attivo
23
0
ciao a tutti, ho avuto un piccolo contrattempo, dovevo cambiare la cpu per passare da amd k8 3500 ad un opteron 180 939... come scheda madre un asus a8n-sli.. il problema è questo.... ho messo l'opty ed all'accensione mi fa un bip..... ho provato a cambiare memorie e scheda video ma persisteva... poi ho pensato che forse quella scheda nn sopportava l'opteron e quindi ho rimesso il 3500 ma..... stesso problema.

ora mi chiedo... di sicuro sarà partita anche la scheda madre ma, può essersi danneggiata anche la cpu?

se risolvo cambiando la scheda madre ...ok, ma se oltre a quello devo avere la sorpresa della cpu a questo punto passo ad un altro soket.
 

rinosuke

Utente Attivo
23
0
mi sono reso conto che se aggiornavo il bios forse nn ci sarebbe stato questo problema perchè aggiornandolo sopportava anche l'opteron. cmq resta il fatto che ora nn parte più nenche rimettendo la vecchia cpu..... è possibbile che si sia tipo inceppato il bios e nn si riesce a resettare????
 

DeltaCobra

Utente Attivo
194
0
CPU
Intel q9550 @3600mhz
Scheda Madre
Msi P45 Platinum
HDD
Seagate Barracuda 500gb 2x74gb raptor raid 0
RAM
Corsair Dominator cl5 8500 5-5-5-15
GPU
Asus Geforce 8800gtx 768mb
Monitor
Asus VH222 @1920x1080
PSU
Enermax Liberty 720w
Case
Thermaltake Armor Modding
OS
Windows 7 ultimate
Hai provato a spostare il ponticello sulla scheda madre clear bios o hai provato a togliere per qualche minuto la pila della scheda? Prova e vedi se fa se no si cercherà un altro modo di risolvere il tuo problema.
 

Entra

oppure Accedi utilizzando