A8N SLI DELUXE e Router Zyxel

alanic

Nuovo Utente
2
0
Ciao a tutti, ho un piccolo problema: spero qualcuno abbia qualche dritta da darmi.

In pratica: ho un nuovo Pc basato su scheda madre asus a8n sli deluxe con win XP Sp1. Il problema sta nel fatto che appena attacco il router Zyxel 645r, mi cade la linea ADSL.

Se prendo il cavo di rete, lo stacco dal Pc fisso e lo attacco al portatile l'adsl si riattiva.

Non è un problema di configurazione del router (altrimenti neanche sul notebook funzionerebbe).
Le schede di rete (provate tutte e due) sul fisso sono configurate correttamente tant'è che accedo via telnet al router.
Tutti i vari firewall disabilitati..

Ho aggiornato tutti i driver, bios e firmware immaginabili ma non riesco a venirne a capo.. :muro: :muro:

Qualcuno ha qualche idea di cosa potrebbe essere?

Grazie 1000
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
la a8n-sli ha 2 porte di rete, intanto prova su un altra!

io col mio router non ho riscontrato alcun problema, anzi!
 

alanic

Nuovo Utente
2
0
Beh ovviamente ho provato anche con l'altra porta ma nulla da fare.

Visto che c'ero ho provato ad installare (una alla volta) altre 2 schede di rete Pci della 3com ma riscontro lo stesso problema: la linea adsl va in down.

La cosa allucinante è che se tengo spento la linea adsl si ripiglia.. :boh:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili