5600x e tuf gaming b550 plus

atomico

Utente Attivo
322
18
CPU
Intel i5 4670k@4200
Dissipatore
Thermalright Macho 120
Scheda Madre
Asrock Z87 Pro4
HDD
SSD Samsung 860evo 512Gb + SSD Samsung 830 256Gb + 2tb WD green series
RAM
Corsair Vengeance 4x4gb low profile 1600mhz
GPU
Geforce 1080
Audio
Logitech X-230
Monitor
AOC 27'' 1080p
PSU
Corsair RM750X
Case
Cooler Master Silencio 550
OS
Windows 8.1
Ciao a tutti, mi chiedevo se c'erano dei settaggi ottimali da impostare.
L'unica cosa che ho toccato fino ad ora è l'attivazione del profilo DOCP per attivare le ram a 3200.

La cosa che mi puzza però è che il vcore sale a 1.4 quando sotto sforzo, ma leggendo sembra che i valori dovrebbero essere un po' più bassi.
Consigli su qualche impostazione del bios da fare?
 

Avets

Advanced Micro Devices
Utente Èlite
4,123
2,822
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Di consigli per l ottimizzazione puoi trovarne un sacco nella guida sui ryzen 5000 nella sezione overclock.

Il vcore a 1.4vnsotto sforzo è possibile, dipende dallo sforzo.

Se vuoi fare un test prova a scaricare cinebench r20 e fare il test multicore.
Posra una schermata. Di hw info durante il test e vediamo. Di norma dovrebbe stare sugli 1,3 circa (probabilmente meno se non hai sbloccato i limiti pbo da BIOS).
 
  • Mi piace
Reazioni: Moffetta88

atomico

Utente Attivo
322
18
CPU
Intel i5 4670k@4200
Dissipatore
Thermalright Macho 120
Scheda Madre
Asrock Z87 Pro4
HDD
SSD Samsung 860evo 512Gb + SSD Samsung 830 256Gb + 2tb WD green series
RAM
Corsair Vengeance 4x4gb low profile 1600mhz
GPU
Geforce 1080
Audio
Logitech X-230
Monitor
AOC 27'' 1080p
PSU
Corsair RM750X
Case
Cooler Master Silencio 550
OS
Windows 8.1
Ciao, è successo qualcosa di strano che non riesco a darmi spiegazione. Appena montato il pc ho fatto delle prove e con cinebench facevo circa 4300 punti e i core andavano tutti a 4600Mhz e raggiungevo una temp di 88° nel pieno del bench.

Ora (non so perchè) ho rifatto il test e ho fatto un punteggio di 3500 punti e ho visto che i core arrivavano max a 4200Mhz e la temp si è fermata a 71°

L'unica cosa che è cambiata (credo) è che ho aggiornato il bios... mi ha cambiato qualcosa? Come mai ora faccio un punteggio così basso?

Inoltre se apro armoury crate mi trovo queste temp.. qual è quella da seguire? CPU o CPu package?
1624515445098.png


Da quello che vedo da core temp e hwinfo viene visto cpu package?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,717
9,881
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Se hai aggiornato il bios devi rimettere il docp di sicuro in quanto nel 90% un aggiornamento del bios porta al reset dello stesso.
 

atomico

Utente Attivo
322
18
CPU
Intel i5 4670k@4200
Dissipatore
Thermalright Macho 120
Scheda Madre
Asrock Z87 Pro4
HDD
SSD Samsung 860evo 512Gb + SSD Samsung 830 256Gb + 2tb WD green series
RAM
Corsair Vengeance 4x4gb low profile 1600mhz
GPU
Geforce 1080
Audio
Logitech X-230
Monitor
AOC 27'' 1080p
PSU
Corsair RM750X
Case
Cooler Master Silencio 550
OS
Windows 8.1
Ciao, sisi questo lo so.. l'ho rimesso infatti. Ho come l'impressione che il bios di default uscito dalla scheda madre fosse in qualche modo già OC di suo e avendo aggiornato ho perso quell'oc. Infatti era anche strano che facessi 88°.. però queste nuove cpu sono così strane che si comportano in modo particolare che non capisco se è normale o no
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,717
9,881
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Trovi molte info nel topic di @Avets
Di norma il tuo primo risultato di r20 era quello più corretto.
Nel bios controlla se hai attivato il PBO, nella guida è il punto 3
 
  • Mi piace
Reazioni: Avets

atomico

Utente Attivo
322
18
CPU
Intel i5 4670k@4200
Dissipatore
Thermalright Macho 120
Scheda Madre
Asrock Z87 Pro4
HDD
SSD Samsung 860evo 512Gb + SSD Samsung 830 256Gb + 2tb WD green series
RAM
Corsair Vengeance 4x4gb low profile 1600mhz
GPU
Geforce 1080
Audio
Logitech X-230
Monitor
AOC 27'' 1080p
PSU
Corsair RM750X
Case
Cooler Master Silencio 550
OS
Windows 8.1
Non è attivato, però se non volessi fare oc quale sarebbe il risultato corretto di cinebench?
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
16,681
7,585
CPU
Intel i7 12700K
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix Z690-A Gaming
HDD
Samsung 970EVO + 970 EVO Plus + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
OS
WIndows 11
Ciao, è successo qualcosa di strano che non riesco a darmi spiegazione. Appena montato il pc ho fatto delle prove e con cinebench facevo circa 4300 punti e i core andavano tutti a 4600Mhz e raggiungevo una temp di 88° nel pieno del bench.

Ora (non so perchè) ho rifatto il test e ho fatto un punteggio di 3500 punti e ho visto che i core arrivavano max a 4200Mhz e la temp si è fermata a 71°

L'unica cosa che è cambiata (credo) è che ho aggiornato il bios... mi ha cambiato qualcosa? Come mai ora faccio un punteggio così basso?

Inoltre se apro armoury crate mi trovo queste temp.. qual è quella da seguire? CPU o CPu package? Visualizza allegato 410734

Da quello che vedo da core temp e hwinfo viene visto cpu package?
intanto la miglior cosa da fare è non usare Armoury Crate (meglio se lo disinstalli proprio) perché come tutti i programmi gestionali delle mobo fa più casino che altro.
4300 punti sono il punteggio corretto per un 5600X, mentre a non essere corretti sono gli 88°, assolutamente troppo alti, ed i 3500 punti ottenuti dopo...

che dissipatore stai usando ?
 

atomico

Utente Attivo
322
18
CPU
Intel i5 4670k@4200
Dissipatore
Thermalright Macho 120
Scheda Madre
Asrock Z87 Pro4
HDD
SSD Samsung 860evo 512Gb + SSD Samsung 830 256Gb + 2tb WD green series
RAM
Corsair Vengeance 4x4gb low profile 1600mhz
GPU
Geforce 1080
Audio
Logitech X-230
Monitor
AOC 27'' 1080p
PSU
Corsair RM750X
Case
Cooler Master Silencio 550
OS
Windows 8.1

Ciao, Noctua NH-U12S​

Riassumendo la mia situazione attuale è questa:
ho fatto varie prove e il valore dove si attesta di più su cinebench è 3840circa con una temp max di 72°
Da quello che ho capito dovrebbe andare un pochino + forte. che si fa ora? :D
 
Ultima modifica:

Entra

oppure Accedi utilizzando