PROBLEMA 5 bip BIOS il pc non si avvia

DCS

Utente Attivo
28
2
CPU
i5 2500k
Scheda Madre
Asrock P67 PRO3 SE
HDD
160 Gb + 1 Tb
RAM
Corsair VENGEANCE lp8 Gb
GPU
Club 3d Radeon HD 6850
Audio
Integrata
Monitor
Hanns-g LED 22"
PSU
lc-power 750W
Case
MS-TECH CA-0210
OS
Ubuntu 11.10 amd64 - Windows 7 Ultimate 64bit
Salve, sono un po' in panico, perchè ho regolarmente spento il mio pc dopo un normale utilizzo, ho deciso di dare una ripulita dalla polvere ai componenti, quindi ho aperto il case, tolto scheda video, scollegato la maggior parte dei cavi collegati alla MotherBoard compresi quelli per accensione, reset, PWLed e HDLed, pulito con l'aiuto dei miei soli polmoni e di uno straccio per asportare la polvere.
Rimonto tutto, tutto a posto, collego alla corrente, monitor tastiera etc etc...

il pc non mostra nessuna schermata, si avvia e mi da 5 beep a schermo nero. So che significa un problema alla cpu, ma io non l'ho toccata, ho solo soffiato sul dissipatore per togliere un po di polvere.

Per qualsiasi l'informazione il mio HW è questo:

MB: Asrock P67 Pro 3 UEFI Bios
CPU: i5 2500k

Vi prego, aiutatemi!
Il pc ha solo 10 mesi, non può essersi bruciata la cpu!! :(
 

alessiomariucci

Utente Attivo
115
6
hai soffiato con il compressore o con la bocca ? se hai soffiato con la bocca sei pazzo.... voglio dire se sulla scheda madre ci va della saliva anche in minima parte avvengono dei cortocircuiti..... :sisi:
 
Ultima modifica:

DCS

Utente Attivo
28
2
CPU
i5 2500k
Scheda Madre
Asrock P67 PRO3 SE
HDD
160 Gb + 1 Tb
RAM
Corsair VENGEANCE lp8 Gb
GPU
Club 3d Radeon HD 6850
Audio
Integrata
Monitor
Hanns-g LED 22"
PSU
lc-power 750W
Case
MS-TECH CA-0210
OS
Ubuntu 11.10 amd64 - Windows 7 Ultimate 64bit
A parte la mia pazzia, discutibile, ho risolto. Il connettore per la scheda video non faceva bene contatto quindi non so per quale motivo mi dava errore CPU.
Non ha senso... cmq tutto a posto.
Grazie

- - - Updated - - -

A parte la mia pazzia, discutibile, ho risolto. Il connettore per la scheda video non faceva bene contatto quindi non so per quale motivo mi dava errore CPU.
Non ha senso... cmq tutto a posto.
Grazie
 

Leonheart

Utente Èlite
2,295
348
CPU
Intel Core i7-3820
Dissipatore
Alpenföhn Gotthard
Scheda Madre
Asrock X79 EXTREME 4
HDD
Western Digital Blue 500 GB + SSD Samsung 830 128 GB
RAM
DDR3 Corsair Vengeance 1600MHz 8GB (4x2GB)
GPU
Nvidia GTX 1050 TI
Audio
Integrata
Monitor
Samsung 22" full HD LED
PSU
XFX 550W
Case
LC-POWER Pro-917B titus_x
OS
Windows 10 64 bit
Controlla di aver collegato bene tutti i cavi, soprattutto il cavo 8 pin del processore. Quando accendi, girano tutte le ventole?

- - - Updated - - -

Ok ho scritto in ritardo, però avevo visto bene dove era l'errore. Comunque per pulire il pc ti consiglio di acquistare (se non ce l'hai già) un piccolo compressore ad aria. Oppure va bene anche un asciugacapelli :asd:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%