PROBLEMA 5 Beep Corti All'avvio....

Stato
Discussione chiusa ad ulteriori risposte.

Filippo Fondi

Nuovo Utente
41
1
CPU
i5 6600k 3.5Ghz 6mb Cache
Dissipatore
Enermax LiqMax II 240mm
Scheda Madre
Z170M Extreme 4
HDD
Samsung PM961 256gb M2 PCIE Gen3 x4
RAM
16GB DDR4 3000Mhz Corsair Vengeance LED
GPU
GTX 750 Ti Palit StormX Dual 2GB GDDR5
PSU
Thermaltake 530W SmartSE
Case
Thermaltake Versa H15
OS
Windows 10 64Bit
Salve a tutti, 4 mesi fa ho assemblato il mio pc da gaming :rock:, tutto andava alla grande fino a quando un fulmine mi ha bruciato la scheda madre (colpa dell'ethernet :nono: ) che era una z170m extreme 4 asrock. Ho acquistato una nuova scheda madre da poco (z170m gaming 5 gigabyte) e l'ho sostituita (sono 3 settimane) a quella bruciata. Tutto funziona perfettamente, tranne un piccolo diffetto che si presenta all'avvio del pc, ho collegato un cicalino per usufruire della funzione di allarme in caso di temperatura troppo elevata e fino a qui tutto bene, quando vado ad accendere il pc pero' emette 5 beep corti (a schermo nero) e poi si avvia normalmente. Da cosa puo' essere causato questo problema :muro:? Ho letto che per i bios AMI 5 beep corti significano errore cpu ma non capisco dove sbaglio....
 

Filippo Fondi

Nuovo Utente
41
1
CPU
i5 6600k 3.5Ghz 6mb Cache
Dissipatore
Enermax LiqMax II 240mm
Scheda Madre
Z170M Extreme 4
HDD
Samsung PM961 256gb M2 PCIE Gen3 x4
RAM
16GB DDR4 3000Mhz Corsair Vengeance LED
GPU
GTX 750 Ti Palit StormX Dual 2GB GDDR5
PSU
Thermaltake 530W SmartSE
Case
Thermaltake Versa H15
OS
Windows 10 64Bit
Si, all'ultima versione disponibile (f20)
 

Kelion

Quid est veritas?
Utente Èlite
24,544
7,744
Connettori alimentazione scheda madre tutti ben inseriti?
 

Filippo Fondi

Nuovo Utente
41
1
CPU
i5 6600k 3.5Ghz 6mb Cache
Dissipatore
Enermax LiqMax II 240mm
Scheda Madre
Z170M Extreme 4
HDD
Samsung PM961 256gb M2 PCIE Gen3 x4
RAM
16GB DDR4 3000Mhz Corsair Vengeance LED
GPU
GTX 750 Ti Palit StormX Dual 2GB GDDR5
PSU
Thermaltake 530W SmartSE
Case
Thermaltake Versa H15
OS
Windows 10 64Bit
L'alimentatore funziona perfettamente, testate tutte le tensioni in uscita e sono regolari, i connettori sono tutti collegati e ben saldi
 

Filippo Fondi

Nuovo Utente
41
1
CPU
i5 6600k 3.5Ghz 6mb Cache
Dissipatore
Enermax LiqMax II 240mm
Scheda Madre
Z170M Extreme 4
HDD
Samsung PM961 256gb M2 PCIE Gen3 x4
RAM
16GB DDR4 3000Mhz Corsair Vengeance LED
GPU
GTX 750 Ti Palit StormX Dual 2GB GDDR5
PSU
Thermaltake 530W SmartSE
Case
Thermaltake Versa H15
OS
Windows 10 64Bit
Ho risolto il problema, praticamente nel bios ho impostato l'avvio ultra rapido (che di ultra rapido ha ben poco) ed a ogni avvio produceva quei 5 beep.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Solite funzioni idiote.

A posto,
saluto e chiudo
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 453 63.6%
  • XBOX Series X/S

    Voti: 259 36.4%