4870X2 grossi problemi

Federyx

Utente Attivo
57
0
CPU
Intel 2 Quad Q9550
Scheda Madre
Asus Rampage
HDD
Seagate Barracuda 500gb x2 (raid)
RAM
Corsair Dominator 1066mhz 4gb
GPU
Sapphire HD4870X2
Monitor
LG W2442PA
PSU
Tagan 800w Piperock
Case
CM Cosmos 1000
OS
Windows 7 - 64bit
...ciao a tutti...dopo diverso tempo di utilizzo (ho questo pc da settembre), ho cominicato a lamentare diversi problemi...sono partito con il canonico ripristino del driver "atikpdmg" (o come si chiama)...poi decido di installare gli ultimi catalyst (9,4) e succede di tutto...per prima cosa mi appare questa schermata ---> ImageShack® - Image Hosting da quel momento il pc mi riparte solo in modalità provvisoria e dopo un ripristino di sistema...allora decido di formattare, reinstallo tutto e provo (col pc pulito) a rimettere i catalyst, niente di nuovo gli stessi problemi...riformatto, reinstallo tutto tranne i driver e il pc funziona bene, dopo però un paio d'ore mi appaiono 4 bande verticali "spixellate" rosse che creano solo una sorta di disturbo visivo sul monitor, ma non pregiudicano le funzionalità del sistema...decido allora di reinstallare i driver della SV nella versione che non mi aveva dato mai problemi e metto su gli 8.11...riavvio tranquillo che ormai le cose si siano sistemate ed invece non mi si carica l' OS (ho vista 64bit) e mi riappare la schermata blue di cui sopra...riparte in modalità provvisoria e ora farò un ripristino...qualcuno intuisce quale sia il problema per caso...?!?...software o hardware...boh sinceramente non so proprio come uscirne...ringrazio tutti anticipatamente per le risposte...a presto...
 

andy84

Utente Èlite
15,796
336
CPU
Core i5 6500/Core-i5 2410M
Scheda Madre
AsRock Z170M Pro4S/JE50-HR(HM65)
HDD
SSD Crucial MX200 512GB/SSD SanDisk Plus 240GB
RAM
2x8GB DDR4 Corsair Vengeance LPX 3000MHz/2x2GB 1333MHz
GPU
AMD HD5850/GT540M 1GB
Audio
integrata e casse 2.1
Monitor
Asus VX24AH 23.8" 2560x1440/15.6" 1366x768
PSU
Enermax Revolution X't 530W
Case
Antec ISK-600M
OS
Windows 10 Education/Windows 10 Professional 64bit
probabilmente la scheda si è danneggiata
 

scarface85

Utente Attivo
1,015
43
CPU
Amd Vishera 8350 oc 4.4
Dissipatore
corsair A70
Scheda Madre
Asrock 970 extreme 4
HDD
SSd 120gb - maxtor 1t
RAM
Geil ddr3 8Gb 1600 Mhz
GPU
asus gtx 1050ti 4gb
Audio
asus xonar dgx
Monitor
samsung 24 - 1920x1080
PSU
corsair hx 850w modulare
Case
banchetto fai da te (moddato) + scythe kaze master ace
OS
windows 10 pro 64 bit
prova a installare xp con i relativi driver 32bit!!!
 

Federyx

Utente Attivo
57
0
CPU
Intel 2 Quad Q9550
Scheda Madre
Asus Rampage
HDD
Seagate Barracuda 500gb x2 (raid)
RAM
Corsair Dominator 1066mhz 4gb
GPU
Sapphire HD4870X2
Monitor
LG W2442PA
PSU
Tagan 800w Piperock
Case
CM Cosmos 1000
OS
Windows 7 - 64bit
...temevo proprio l'eventualità che si fosse danneggiata...sapete se c'è un modo per capirlo effettivamente...?!?...per carità è in garanzia, ma che scocciatura...per quanto riguarda il cambio di os, per ora non sono troppo convinto, anche perchè mi servirebbe il 64bit di XP che io non ho, giusto per non sprecare 4gb di RAM...grazie per le risposte...se avete qualche altro suggerimento, non esitate a farmelo sapere...a presto...
 

scarface85

Utente Attivo
1,015
43
CPU
Amd Vishera 8350 oc 4.4
Dissipatore
corsair A70
Scheda Madre
Asrock 970 extreme 4
HDD
SSd 120gb - maxtor 1t
RAM
Geil ddr3 8Gb 1600 Mhz
GPU
asus gtx 1050ti 4gb
Audio
asus xonar dgx
Monitor
samsung 24 - 1920x1080
PSU
corsair hx 850w modulare
Case
banchetto fai da te (moddato) + scythe kaze master ace
OS
windows 10 pro 64 bit
provala a montare su un altro pc!!! o ad usare il secondo slot pci-e della tua scheda madre!!!
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 273 62.5%
  • XBOX Series X/S

    Voti: 164 37.5%

Discussioni Simili