PROBLEMA 4 beep e dopo avvio.

napsav

Nuovo Utente
86
5
CPU
Xeon E3-1220 V2
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
Asus H61
HDD
SSD Kingston UV400 240GB + 2TB Seagate Barracuda
RAM
Kingston HyperX 8GB (4GBx2) 1600MHz
GPU
MSI GTX750Ti Low Profile
Monitor
PHILIPS 150S (1024x768@60Hz)
PSU
Cooler Master 550W
Case
adj a caso
Periferiche
Zowie FK2 + IBM Model M
OS
Windows + Manjaro XFCE
Salve a tutti,
è un po' di tempo che non scrivo su questo forum ma mi è sorto un problema con la mia nuova (relativamente nuova in parte) configurazione.
MSI 970a SLI KRAIT EDITION AM3+
FX6300 Black Edition
2x4GB Kingston HyperX 1600 Mhz
Alimentatore ADJ 550W (un alimentatore non di marca ma io sincermante non ho mai avuto problemi)
Wester Digital Caviar Blue 7200 500GB + Seagate 7200 250GB(ovvero quello del mio vecchio computer)
Scheda video = ne ho provate 3.
Inizialmente quando avevo montato il pc avevo messo una Radeon HD5450 1 GB trovata in un preassemblato Acer, giusto per arrangiarmi in quanto avrei comrato una nuova scheda video. Funzionava tutto perfettamente senza nessun problema. Successivamente ho comprato una MSI R7 250x 1GB GDDR5 e lo stesso funzionava perfetto. Quella scheda video era in prova sul mio computer, quindi successivamente l'ho data a mio fratello e io ho preso la sua GT610. Da quel momento in poi la scheda madre dava 4 beep di media lunghezza e dava sullo schermo in basso alcuni numeri. Di solito quei numeri non li leggevo mai perchè ero abituato (99;92;A2 ecc.), ma questa volta era uscito come cifra D7. Dopodichè il sistema si avvia normalmente e tutto funziona. Dopo questo ho provato a togliere una RAM e ho messo un'altra scheda video ( quella vecchia Radeon HD5450) e non è cambiato niente. Mi sono dimenticato di dire che prima di questi avvenimenti il computer all'accensione non c'era nessun beep e prima di mettere la GT610 avevo messo una ventola aggiuntiva nel case. L'unica cosa che non ho provato è resettare il CMOS, e non ho provato neanche a togliere la batteria. Se tolgo la batteria si resetta il CMOS? Potete suggerirmi eventuali consigli, e magari una sluzione?. Grazie per l'attenzione.
Attendo una risposta in fretta.
PS:Ho visto il codice dei beep su internet e sembra che i 4 beep stiano a significare che il timer non funziona e quindi la scheda madre si deve cambiare. Se è così perchè si accende?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili