PROBLEMA 3 beep corti e schermo nero

Save02

Nuovo Utente
41
0
Salve a tutti sono di nuovo qua a porvi un nuovo problema che mi si è presentato ed è il seguente.
Accendi il PC ed il buzzer della scheda madre emette 3 corti beep pausa di qualche secondo di nuovo 3 corti beep e si spegne e si ripete questo loop dove nel frattempo lo schermo del monitor rimane tutto nero con assenza di segnale. Quale potrebbe essere il problema? La RAM? Se potete aiutarmi scrivete qua sotto. Grazie mille.





Componenti:
CPU Intel i3 3220
PSU Corsair Vs550w
Scheda madre Intel DQ77MK
RAM 2 banchi Samsung 4gb DDR3 modello M378B5173QH0-CK0
 

Allegati

  • 15862800950612147338388232134863.jpg
    15862800950612147338388232134863.jpg
    2.1 MB · Visualizzazioni: 30

Motorola

Nuovo Utente
133
23
I cavi SATA li hai staccati dalla scheda madre solo per fare la foto o erano già staccati?
 

Save02

Nuovo Utente
41
0
I cavi SATA li hai staccati dalla scheda madre solo per fare la foto o erano già staccati?
Grazie di aver risposto e i cavi sata sono staccati perché ho l'hard disk collegato via USB con il sistema operativo già caricato dentro(Hdd recuperato da un altro PC)
 

Motorola

Nuovo Utente
133
23
Prima che tu attaccassi l'HDD esternamente aveva lo stesso problema? Se si prova ad attaccare il disco tramite i cavi SATA? Hai controllato nel BIOS che l'HDD esterno venga riconosciuto?
 

xylit

Utente Èlite
1,657
479
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
3 beep solitamente sono le ram, prova un banco per volta e nello slot giusto, non trovo informazioni sulla scheda madre per essere certo però solitamente si parte dalla blu più vicina alla cpu
 

Save02

Nuovo Utente
41
0
Prima che tu attaccassi l'HDD esternamente aveva lo stesso problema? Se si prova ad attaccare il disco tramite i cavi SATA? Hai controllato nel BIOS che l'HDD esterno venga riconosciuto?
L'ho comprata usata quindi non so cosa usava prima, i cavi sata non li ho, il monitor mi da assenza di segnale quindi non posso vedere nemmeno il BIOS.
Post automatically merged:

3 beep solitamente sono le ram, prova un banco per volta e nello slot giusto, non trovo informazioni sulla scheda madre per essere certo però solitamente si parte dalla blu più vicina alla cpu
Ho provato un banco alla volta con tutti gli slot ma il risultato è sempre uguale
 

xylit

Utente Èlite
1,657
479
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
L'ho comprata usata quindi non so cosa usava prima, i cavi sata non li ho, il monitor mi da assenza di segnale quindi non posso vedere nemmeno il BIOS.
Post automatically merged:


Ho provato un banco alla volta con tutti gli slot ma il risultato è sempre uguale
Quindi non ti ha mai funzionato e non riesci nemmeno ad entrare sul bios?
ram diffettose, oppure gli slot partiti a questo punto, potrebbe anche avere piste interrote etc.
 

Save02

Nuovo Utente
41
0
Quindi non ti ha mai funzionato e non riesci nemmeno ad entrare sul bios?
ram diffettose, oppure gli slot partiti a questo punto, potrebbe anche avere piste interrote etc.
Guardando sul sito della Intel che mi hai linkato sia i led del pannello anteriore che i beep del buzzer sono 3 e corrispondono a un errore della memoria, le ram le ho pulite con un panno di carta asciutto negli slot ho soffiato con un po' di aria compressa però sempre stesso risultato e non ho mai visto minimamente il BIOS, sapresti consigliarmi quali ram comprare?
 

Motorola

Nuovo Utente
133
23
Ho l'impressione che sia andata la scheda madre, le ram non vanno e non c'è un output video, ci sono troppe cose che non funzionano, poi non vorrei sbagliarmi, ma anche senza ram almeno il logo del produttore o qualche scritta all' avvio dovrebbe mostrarla lo stesso.
 

Save02

Nuovo Utente
41
0
Ho l'impressione che sia andata la scheda madre, le ram non vanno e non c'è un output video, ci sono troppe cose che non funzionano, poi non vorrei sbagliarmi, ma anche senza ram almeno il logo del produttore o qualche scritta all' avvio dovrebbe mostrarla lo stesso.
Non potrebbe essere un problema di ram e basta? Se si quali ram mi consiglieresti da comprare? se secondo te non è un problema di ram come posso verificare che è la scheda madre?
 

Motorola

Nuovo Utente
133
23
L'unico modo per verificare che non sia la scheda madre credo sia procurarsi una scheda madre compatibile con le varie componenti ed installarvele, comunque puoi provare a cambiare le ram, queste dovrebbero andar bene https://www.amazon.it/dp/B00A6GBN5Y/?tag=tomsforum-21&linkCode=ogi , se non va ugualmente probabilmente è andata la MoBo, in caso fai il recesso delle ram, accertati prima di acquistarle che il venditore ti dia la possibilità di rimandare indietro il prodotto senza fare troppe storie, altrimenti diventa difficoltoso. Se vuoi prima prova ad acquistare un singolo banco da 4gb, in caso se funziona poi prendine un altro, il prezzo più o meno è simile tra due acquistati separatamente o insieme.
 

Save02

Nuovo Utente
41
0
L'unico modo per verificare che non sia la scheda madre credo sia procurarsi una scheda madre compatibile con le varie componenti ed installarvele, comunque puoi provare a cambiare le ram, queste dovrebbero andar bene https://www.amazon.it/dp/B00A6GBN5Y/?tag=tomsforum-21&linkCode=ogi , se non va ugualmente probabilmente è andata la MoBo, in caso fai il recesso delle ram, accertati prima di acquistarle che il venditore ti dia la possibilità di rimandare indietro il prodotto senza fare troppe storie, altrimenti diventa difficoltoso. Se vuoi prima prova ad acquistare un singolo banco da 4gb, in caso se funziona poi prendine un altro, il prezzo più o meno è simile tra due acquistati separatamente o insieme.
ok però volevo acquistare solo un banco da 4gb cambia qualcosa tra questo https://www.amazon.it/dp/B005LDLUW8/?tag=tomsforum-21&linkCode=ogi e questo? https://www.amazon.it/dp/B00BFFZXLU/?tag=tomsforum-21&linkCode=ogi grazie mille della pazienza
 

Andreagamer1999

CAR GUY
Utente Èlite
6,666
2,458
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Stacca qualsiasi periferica come mouse e tastiera mi è successa la stessa cosa per colpa del mouse e prova a pulire gli slot con dell' pulisci contatti e le RAM con pulisci contatti e spazzolino da denti
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 458 63.4%
  • XBOX Series X/S

    Voti: 264 36.6%

Discussioni Simili