PROBLEMA 2D scattoso e Problemi riproduzione video

da.alex96

Utente Attivo
29
1
CPU
INTEL CORE 2 QUAD Q8300
Scheda Madre
GIGABYTE EP41-UD3L
HDD
500GB
RAM
DDR2 4096MB
GPU
SAPPHIRE HD 6850
Audio
HD AUDIO
Monitor
19 LG 1440X900
PSU
500
Case
Aggressivo
OS
WINDOWS 7 E MACOS
Ciao a tutti, sto diventando matto, se qualcuno riesce a darmi una mano lo ringrazio davvero!:)
Ho contattato Amd, Asrock, sapphire e chi più ne ha più ne metta.
Purtroppo ho il suddetto problema:
Rendering molto lento delle pagine web (ad es. facebook) con spesso blocchi del browser, problemi nella riproduzione con accelerazione HW dei video con video spesso VERDI, prestazioni 2D (verficate con software Benchmark 2D) non in linea con le performance che dovrebbe avere la mia scheda video (totalizzo score inferiori anche ad un integrata Intel) Tutto ciò è inaccettabile in un Pc che utilizzo per il videomaking.
Altra cosa particolare, con la condivisione schermo di Skype l'interfaccia di Windows diventa scattosa

Premetto che: Ho già reinstallato OS (Windows 8.1) e drivers varie e svariate volte, ho provato la mia scheda video su un altro PC e questi problemi non sembrano verificarsi. A questo punto mi viene da pensare che sia questo schifo di scheda madre a provocarmi i problemi. Non so cosa fare :grat: La garanzia è scaduta da tempo per tutti i componenti HW :(

Configurazione HW:
AMD FX 8120 Stock
8GB DDR3 Corsair Vengeance 1600
AsRock 990FX extreme 3 (uno schifo di scheda, non la consiglierei a nessuno)
120GB SSD Samsung
AMD HD 7970 Sapphire Dual X
Alimentatore: Corsair TX 650

Cosa mi consigliate di fare? Cambio la MB o faccio una nuova configurazione con nuova Cpu?
E se fosse L'alimentatore?
 

Christian One

Utente Attivo
436
78
CPU
Intel I5 vPro 2.7 - 3.0 Ghz
Dissipatore
Integrato
Scheda Madre
Asus MB
HDD
Western Digital Black - SSD 120GB Kingston v400
RAM
HyperX Fury 8 GB 1600 MHz DDR3, CL10
GPU
Nvidia GT 820M 2GB - Intel Graphics 4400
Audio
Realtek
Monitor
Asus LCD 15.6", HD Ready
PSU
Integrato
Case
Notebook Case
OS
Kubuntu
Ciao a tutti, sto diventando matto, se qualcuno riesce a darmi una mano lo ringrazio davvero!:)
Ho contattato Amd, Asrock, sapphire e chi più ne ha più ne metta.
Purtroppo ho il suddetto problema:
Rendering molto lento delle pagine web (ad es. facebook) con spesso blocchi del browser, problemi nella riproduzione con accelerazione HW dei video con video spesso VERDI, prestazioni 2D (verficate con software Benchmark 2D) non in linea con le performance che dovrebbe avere la mia scheda video (totalizzo score inferiori anche ad un integrata Intel) Tutto ciò è inaccettabile in un Pc che utilizzo per il videomaking.
Altra cosa particolare, con la condivisione schermo di Skype l'interfaccia di Windows diventa scattosa

Premetto che: Ho già reinstallato OS (Windows 8.1) e drivers varie e svariate volte, ho provato la mia scheda video su un altro PC e questi problemi non sembrano verificarsi. A questo punto mi viene da pensare che sia questo schifo di scheda madre a provocarmi i problemi. Non so cosa fare :grat: La garanzia è scaduta da tempo per tutti i componenti HW :(

Configurazione HW:
AMD FX 8120 Stock
8GB DDR3 Corsair Vengeance 1600
AsRock 990FX extreme 3 (uno schifo di scheda, non la consiglierei a nessuno)
120GB SSD Samsung
AMD HD 7970 Sapphire Dual X
Alimentatore: Corsair TX 650

Cosa mi consigliate di fare? Cambio la MB o faccio una nuova configurazione con nuova Cpu?
E se fosse L'alimentatore?
Bah... quel Corsair che vedo come alimentatore non fa schifissimo ma 650w non te li genererà mai comunque lo escludo a priori sai cosa mi spaventa quella GPU che monti controllo un attimo un paio di cose e ti rispondo...
 

Christian One

Utente Attivo
436
78
CPU
Intel I5 vPro 2.7 - 3.0 Ghz
Dissipatore
Integrato
Scheda Madre
Asus MB
HDD
Western Digital Black - SSD 120GB Kingston v400
RAM
HyperX Fury 8 GB 1600 MHz DDR3, CL10
GPU
Nvidia GT 820M 2GB - Intel Graphics 4400
Audio
Realtek
Monitor
Asus LCD 15.6", HD Ready
PSU
Integrato
Case
Notebook Case
OS
Kubuntu
Ciao a tutti, sto diventando matto, se qualcuno riesce a darmi una mano lo ringrazio davvero!:)
Ho contattato Amd, Asrock, sapphire e chi più ne ha più ne metta.
Purtroppo ho il suddetto problema:
Rendering molto lento delle pagine web (ad es. facebook) con spesso blocchi del browser, problemi nella riproduzione con accelerazione HW dei video con video spesso VERDI, prestazioni 2D (verficate con software Benchmark 2D) non in linea con le performance che dovrebbe avere la mia scheda video (totalizzo score inferiori anche ad un integrata Intel) Tutto ciò è inaccettabile in un Pc che utilizzo per il videomaking.
Altra cosa particolare, con la condivisione schermo di Skype l'interfaccia di Windows diventa scattosa

Premetto che: Ho già reinstallato OS (Windows 8.1) e drivers varie e svariate volte, ho provato la mia scheda video su un altro PC e questi problemi non sembrano verificarsi. A questo punto mi viene da pensare che sia questo schifo di scheda madre a provocarmi i problemi. Non so cosa fare :grat: La garanzia è scaduta da tempo per tutti i componenti HW :(

Configurazione HW:
AMD FX 8120 Stock
8GB DDR3 Corsair Vengeance 1600
AsRock 990FX extreme 3 (uno schifo di scheda, non la consiglierei a nessuno)
120GB SSD Samsung
AMD HD 7970 Sapphire Dual X
Alimentatore: Corsair TX 650

Cosa mi consigliate di fare? Cambio la MB o faccio una nuova configurazione con nuova Cpu?
E se fosse L'alimentatore?

Hai una scheda di tutto rispetto la R9 e fantastica la CPU non la vedo per niente debole anzi... la scheda madre e ottima non vedo perché dovrebbe darti problemi non fa schifo assolutamente... dammi ancora qualche minuto che vedo un paio di cose...
 

Christian One

Utente Attivo
436
78
CPU
Intel I5 vPro 2.7 - 3.0 Ghz
Dissipatore
Integrato
Scheda Madre
Asus MB
HDD
Western Digital Black - SSD 120GB Kingston v400
RAM
HyperX Fury 8 GB 1600 MHz DDR3, CL10
GPU
Nvidia GT 820M 2GB - Intel Graphics 4400
Audio
Realtek
Monitor
Asus LCD 15.6", HD Ready
PSU
Integrato
Case
Notebook Case
OS
Kubuntu
Ciao a tutti, sto diventando matto, se qualcuno riesce a darmi una mano lo ringrazio davvero!:)
Ho contattato Amd, Asrock, sapphire e chi più ne ha più ne metta.
Purtroppo ho il suddetto problema:
Rendering molto lento delle pagine web (ad es. facebook) con spesso blocchi del browser, problemi nella riproduzione con accelerazione HW dei video con video spesso VERDI, prestazioni 2D (verficate con software Benchmark 2D) non in linea con le performance che dovrebbe avere la mia scheda video (totalizzo score inferiori anche ad un integrata Intel) Tutto ciò è inaccettabile in un Pc che utilizzo per il videomaking.
Altra cosa particolare, con la condivisione schermo di Skype l'interfaccia di Windows diventa scattosa

Premetto che: Ho già reinstallato OS (Windows 8.1) e drivers varie e svariate volte, ho provato la mia scheda video su un altro PC e questi problemi non sembrano verificarsi. A questo punto mi viene da pensare che sia questo schifo di scheda madre a provocarmi i problemi. Non so cosa fare :grat: La garanzia è scaduta da tempo per tutti i componenti HW :(

Configurazione HW:
AMD FX 8120 Stock
8GB DDR3 Corsair Vengeance 1600
AsRock 990FX extreme 3 (uno schifo di scheda, non la consiglierei a nessuno)
120GB SSD Samsung
AMD HD 7970 Sapphire Dual X
Alimentatore: Corsair TX 650

Cosa mi consigliate di fare? Cambio la MB o faccio una nuova configurazione con nuova Cpu?
E se fosse L'alimentatore?
Trovato il GRANDISSIMO problema quella scheda madre se gli dai un processore che consuma più di 95 watt perde TANTISSIMO l AMD che monti sviluppa 125w!! :/
E un collo di bottiglia assurdo quel AMD e costretto a sviluppare molto meno di quanto può fare...
Soffre di thermal throttling e inoltre non supporta per niente bene i processori 8 core!
 
Ultima modifica:

da.alex96

Utente Attivo
29
1
CPU
INTEL CORE 2 QUAD Q8300
Scheda Madre
GIGABYTE EP41-UD3L
HDD
500GB
RAM
DDR2 4096MB
GPU
SAPPHIRE HD 6850
Audio
HD AUDIO
Monitor
19 LG 1440X900
PSU
500
Case
Aggressivo
OS
WINDOWS 7 E MACOS
Grazie mille per la risposta :)
Ma scusa: come fa la scheda a darmi solo problemi in accelerazione grafica 2D? Ho problemi solo nel 2D. Faccio la prova del nove.
Disabilito due moduli dal bios e faccio partire il procio con 4 core. Vediamo se ho gli stessi problemi. Se ho gli stessi problemi non è quello che hai detto tu :(

Mi sembra un qualcosa di molto strano, inoltre cmq la scheda ha scritto proprio vicino al socket Support AMD 8Core up to 140W (il che come dici te è strano avendo solo 4 fasi di potenza)

UPDATE: Fatto il test: Ho disabilitato dal bios 3 moduli del fx lasciando attivi solo 2 core. Stesso identico problema e con un solo modulo attivo non sviluppa manco 95 W.
Cattura.PNG Ecco la foto dei miei problemi tipici se disattivo l'accelerazione HW non dovrei avere questi problemi.. non è possibile... , non avete idea dei problemi di rendering in software quali after effects...
 
Ultima modifica:

Christian One

Utente Attivo
436
78
CPU
Intel I5 vPro 2.7 - 3.0 Ghz
Dissipatore
Integrato
Scheda Madre
Asus MB
HDD
Western Digital Black - SSD 120GB Kingston v400
RAM
HyperX Fury 8 GB 1600 MHz DDR3, CL10
GPU
Nvidia GT 820M 2GB - Intel Graphics 4400
Audio
Realtek
Monitor
Asus LCD 15.6", HD Ready
PSU
Integrato
Case
Notebook Case
OS
Kubuntu
Grazie mille per la risposta :)
Ma scusa: come fa la scheda a darmi solo problemi in accelerazione grafica 2D? Ho problemi solo nel 2D. Faccio la prova del nove.
Disabilito due moduli dal bios e faccio partire il procio con 4 core. Vediamo se ho gli stessi problemi. Se ho gli stessi problemi non è quello che hai detto tu :(

Mi sembra un qualcosa di molto strano, inoltre cmq la scheda ha scritto proprio vicino al socket Support AMD 8Core up to 140W (il che come dici te è strano avendo solo 4 fasi di potenza)

UPDATE: Fatto il test: Ho disabilitato dal bios 3 moduli del fx lasciando attivi solo 2 core. Stesso identico problema e con un solo modulo attivo non sviluppa manco 95 W.
Visualizza allegato 166682 Ecco la foto dei miei problemi tipici se disattivo l'accelerazione HW non dovrei avere questi problemi.. non è possibile... , non avete idea dei problemi di rendering in software quali after effects...

Come immaginavo fidati quella MOBO non va oltre i 95w di compatibilità mi sono informato e anche altre persone con la stessa scheda hanno avuto di questi problemi se hai una Nvidia usa quella per l accelerazione e il rendering Hardware può darsi che usi quella integrata nella scheda madre (perché incredibilmente ne ha una anche se inguardabile) nel caso usasse la GPU del processore non dovrebbe darti problemi quindi suppongo sia quello il fatto dei 95w e vero a quanto dicono altri utenti anche in altri forum...
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Bah... quel Corsair che vedo come alimentatore non fa schifissimo ma 650w non te li genererà mai comunque lo escludo a priori sai cosa mi spaventa quella GPU che monti controllo un attimo un paio di cose e ti rispondo...

Hai una scheda di tutto rispetto la R9 e fantastica la CPU non la vedo per niente debole anzi... la scheda madre e ottima non vedo perché dovrebbe darti problemi non fa schifo assolutamente... dammi ancora qualche minuto che vedo un paio di cose...

Come immaginavo fidati quella MOBO non va oltre i 95w di compatibilità mi sono informato e anche altre persone con la stessa scheda hanno avuto di questi problemi se hai una Nvidia usa quella per l accelerazione e il rendering Hardware può darsi che usi quella integrata nella scheda madre (perché incredibilmente ne ha una anche se inguardabile) nel caso usasse la GPU del processore non dovrebbe darti problemi quindi suppongo sia quello il fatto dei 95w e vero a quanto dicono altri utenti anche in altri forum...

Mamma mia, mi vengono i brividi a sentire certe cose

Allora intanto il tx 650 è un ottimo alimentatore, oem CWT, ottima componentistica interna con 648w sulla 12v e ti assicuro che li eroga tutti :ok:

Poi la mobo supporta i 125w ma attenzione, ha una sezione alimentazione 4+1 (molto scarsa) quindi per tenere bene cpu 8-core che consumano anche 160w in full bisogna areare la sezione alimentazione della scheda (quella dove si trova il dissipatorino grigio), inoltre sconsigliato assolutamente l'oc.

La cpu non è così fantastica come dici, anzi è un fx "prima serie", all'uscita era un flop pauroso, se le prendevano dai Quad core 775 e dai phenom ii. Poi la situazione è migliorata con gli fx piledriver, gli 83xx. Un 8320 occato in certe situazioni tappa la 7970, figuriamoci un 8120 stock...


Comunque tornando a noi, prendi una ventola e arieggia la sezione dei vrm, e vedi se si presenta ancora il throttling della cpu :sisi:
 

Christian One

Utente Attivo
436
78
CPU
Intel I5 vPro 2.7 - 3.0 Ghz
Dissipatore
Integrato
Scheda Madre
Asus MB
HDD
Western Digital Black - SSD 120GB Kingston v400
RAM
HyperX Fury 8 GB 1600 MHz DDR3, CL10
GPU
Nvidia GT 820M 2GB - Intel Graphics 4400
Audio
Realtek
Monitor
Asus LCD 15.6", HD Ready
PSU
Integrato
Case
Notebook Case
OS
Kubuntu
Mamma mia, mi vengono i brividi a sentire certe cose

Allora intanto il tx 650 è un ottimo alimentatore, oem CWT, ottima componentistica interna con 648w sulla 12v e ti assicuro che li eroga tutti :ok:

Poi la mobo supporta i 125w ma attenzione, ha una sezione alimentazione 4+1 (molto scarsa) quindi per tenere bene cpu 8-core che consumano anche 160w in full bisogna areare la sezione alimentazione della scheda (quella dove si trova il dissipatorino grigio), inoltre sconsigliato assolutamente l'oc.

Inoltre la cpu non è così fantastica come dici, anzi è un fx "prima serie", all'uscita era un flop pauroso, se le prendevano dai Quad core 775 e dai phenom ii. Poi la situazione è migliorata con gli fx piledriver, gli 83xx. Inoltre già un 8320 occato in certe situazioni tappa la 7970, figuriamoci un 8120 stock...


Comunque tornando a noi, prendi una ventola e arieggia la sezione dei vrm, e vedi se si presenta ancora il throttling della cpu :sisi:

Oddio no Vabbe non ci credo sto caldo mi ha fatto impazzire Hahahah
Mi sono confuso con un altro maledettissimo post che non c'entra una mazza con questo... ma come cavolo ho fatto? Vabbe scusate ancora mi son confuso non chiedetemi come abbia fatto...
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Oddio no Vabbe non ci credo sto caldo mi ha fatto impazzire Hahahah
Mi sono confuso con un altro maledettissimo post che non c'entra una mazza con questo... ma come cavolo ho fatto? Vabbe scusate ancora mi son confuso non chiedetemi come abbia fatto...

Don't worry :ok:
 

da.alex96

Utente Attivo
29
1
CPU
INTEL CORE 2 QUAD Q8300
Scheda Madre
GIGABYTE EP41-UD3L
HDD
500GB
RAM
DDR2 4096MB
GPU
SAPPHIRE HD 6850
Audio
HD AUDIO
Monitor
19 LG 1440X900
PSU
500
Case
Aggressivo
OS
WINDOWS 7 E MACOS
Grazie ragazzi.. :)
Ma non mi sono spiegato forse bene, il problema non è il throttling della cpu in quanto non avviene ho una buona ventilazione e la scheda madre seppure 4 fasi se non overclocco rimane sui 45 gradi..
Ma è il rendering hardware 2D (GPU) che non funziona. Qualsiasi app o software che utilizza il rendering 2D della scheda video ha problemi.
(ES Guardare un video su facebook o su youtube, spesso il video risulta verde) oppure condividere lo schermo con skype comporta una grande scattosità dell'intera interfaccia Windows.
La scheda video non è in quanto su un altro PC non causa questi problemi.
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Grazie ragazzi.. :)
Ma non mi sono spiegato forse bene, il problema non è il throttling della cpu in quanto non avviene ho una buona ventilazione e la scheda madre seppure 4 fasi se non overclocco rimane sui 45 gradi..
Ma è il rendering hardware 2D (GPU) che non funziona. Qualsiasi app o software che utilizza il rendering 2D della scheda video ha problemi.
(ES Guardare un video su facebook o su youtube, spesso il video risulta verde) oppure condividere lo schermo con skype comporta una grande scattosità dell'intera interfaccia Windows.
La scheda video non è in quanto su un altro PC non causa questi problemi.

Fa un'installazione pulita dei driver della gpu con DDU o segui questa guida http://www.tomshw.it/forum/schede-v...re-driver-ati-amd-per-le-schede-grafiche.html
 

da.alex96

Utente Attivo
29
1
CPU
INTEL CORE 2 QUAD Q8300
Scheda Madre
GIGABYTE EP41-UD3L
HDD
500GB
RAM
DDR2 4096MB
GPU
SAPPHIRE HD 6850
Audio
HD AUDIO
Monitor
19 LG 1440X900
PSU
500
Case
Aggressivo
OS
WINDOWS 7 E MACOS
Ragazzi leggete :( .-.
Vi ringrazio lo stesso ma ripetete sempre le stesse cose
Non centrano i drivers DDU l'ho usato mille volte e ho addirittura reinstallato L'OS per verificare. Stesso problema
Vedete, è un problema senza soluzione ahaha
Grazie lo stesso comunque. Vediamo se qualcuno ha un idea. :)
Provo a cambiare MB? O mi conviene cambiare l'intera configurazione? Io faccio video editing.
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Ragazzi leggete :( .-.
Vi ringrazio lo stesso ma ripetete sempre le stesse cose
Non centrano i drivers DDU l'ho usato mille volte e ho addirittura reinstallato L'OS per verificare. Stesso problema
Vedete, è un problema senza soluzione ahaha
Grazie lo stesso comunque. Vediamo se qualcuno ha un idea. :)
Provo a cambiare MB? O mi conviene cambiare l'intera configurazione? Io faccio video editing.

Io dire se stiamo su amd, 8320 (poi lo porti a 4.5ghz per far andare tutto bene) e gigabyte ga-970a-ud3h. Una config così per render andrà abbastanza bene, soprattutto se occata e con una mobo decente :sisi:
 

da.alex96

Utente Attivo
29
1
CPU
INTEL CORE 2 QUAD Q8300
Scheda Madre
GIGABYTE EP41-UD3L
HDD
500GB
RAM
DDR2 4096MB
GPU
SAPPHIRE HD 6850
Audio
HD AUDIO
Monitor
19 LG 1440X900
PSU
500
Case
Aggressivo
OS
WINDOWS 7 E MACOS
Quindi secondo voi è la MOBO?
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili