PROBLEMA 2080 TI - tra linee verdi e pannello che non si apre

Simone Melli

Nuovo Utente
45
13
CPU
Intel® Core™ i9-9900KF
Dissipatore
Cooler Master MasterLiquid ML360R RGB
Scheda Madre
Asrock Z390 Taichi LGA 1151
Hard Disk
SSD 500GB Samsung 970 Evo Plus M.2 / Hard Disk 3,5 6TB Western Digital 64MB
RAM
Ram DIMM DDR4 16GB Kingston 3333Mhz C16 Hyp K2
Scheda Video
nVidia Msi PCI-E RTX2080TI Gaming X Trio 11GB DDR6
Monitor
Dell Alienware AW2518H - G-Sync Gaming Monitor (240Hz)
Alimentatore
Seasonic Prime Ultra Titanium 650W ATX modulare (80+ titanium)
Case
Cooler Master Cosmos C700M Full-Tower Grigio
Periferiche
KB CORSAIR K95 RGB Platinum Cherry MX Brown Layout Italiano / Mouse CORSAIR M65 RGB Elite USB Ottico 18000 DPI Nero
Internet
Fibra FTTC 200M Tim
Sistema Operativo
Windows 10 Pro
Buongiorno.

Ieri sera ho fatto partire una registrazione schermo con Stremlabs OBS e stamattina ho notato che il pc ha avuto un BSOD che però non ha specificato il problema e risultava stranamente zoomato.

Ho riavviato il pc e nessun problema. Ho ricominciato a fare dei test di registrazione con Streamlabs OBS e ho notato che all'aumentare del bitrate, il pc si bloccava.

Dopo qualche altro tentativo e conseguente blocco del pc, che mi ha costretto a riavviarlo fisicamente, sullo schermo sono cominciare a comparire delle righe verdi intermittenti. Questo problema avviene anche durante la fase di boot/POST. Ho scollegato tutti i cavi di collegamento del monitor e avviato il test diagnostico integrato dello schermo e non mi ha dato nessun problema di pixel.

Ho provato a disinstallare i driver con DDU e reinstallarli manualmente, ho provato ad aggiornare il firmware dello schermo, ho provato a utilizzare il cavo HDMI al posto di quello DVI, ho provato a ripristinare Windows a prima dell'ultimo aggiornamento delle funzionalità versione 1909 ma il problema non si è risolto.

Tra gli altri problemi che ho riscontrato:

1) l'applicazione GeForce Experience non mi rileva che i driver sono installati e continua a ripropormi di installare quelli già scaricati.

2) non mi apre più l'app di Windows del pannello di controllo NVIDIA nonostante abbia provato a reinstallarla varie volte assieme ai driver della GPU.

Ho controllato qua sul forum se ci fosse qualcun altro che avesse un problema simile e mi pare di aver capito che questi problemi indicano una GPU che sta per partire. Mi rendo conto che questo è un problema che non riesco a risolvere da solo e prima di pensare di far valere la garanzia vorrei essere messo nelle condizioni di fare tutti i test possibili del caso oltre a quelli che sono riuscito a fare in autonomia.

Ho provato anche a rimuovere l'alimentazione della GPU e collegare i cavi HDMI/DPI direttamente sulla scheda madre ma lo schermo non rilevava segnali.

Oltre a questo non saprei cos'altro fare altro. Terrei l'ipotesi dell'installazione pulita per ultima. Se vi servono dati più specifici o foto chiedete e grazie per aver letto.

EDIT

Non so se possa essere utile ma ho notato che in gestione dispositivi la GPU riporta il problema "Il dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)" e il monitor viene rilevato solo come Monitor generico Plug and Play.

la GPU è stata acquistata in data 12/04/2019.
 
Ultima modifica:

Sasquatch

Utente Èlite
4,119
283
CPU
i7 8086k
Dissipatore
H150i pro rgb
Scheda Madre
z370 Maximus X hero
Hard Disk
2 SSD M.2 NVME: Samsung 970 pro 512gb+ sata Curcial mx500 1tb m.2
RAM
2x8GB Team delta 3000 cl16 rgb white
Scheda Video
EVGA 2080TI FTW3
Scheda Audio
AUDIO INTEGRATO
Monitor
HP 27XQ
Alimentatore
Seagate 1000w titanium
Case
Phanteks P600s
Sistema Operativo
Win 10
la gpu quanta vita ha? provato a cambiare slot pciex?
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,432
2,330
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
la gpu quanta vita ha? provato a cambiare slot pciex?
Noo



Prova a scaricare ddu e disinstalla i driver in modalità provvisoria poi vai sul sito ufficiale e scarica l ultimo driver video
 

Simone Melli

Nuovo Utente
45
13
CPU
Intel® Core™ i9-9900KF
Dissipatore
Cooler Master MasterLiquid ML360R RGB
Scheda Madre
Asrock Z390 Taichi LGA 1151
Hard Disk
SSD 500GB Samsung 970 Evo Plus M.2 / Hard Disk 3,5 6TB Western Digital 64MB
RAM
Ram DIMM DDR4 16GB Kingston 3333Mhz C16 Hyp K2
Scheda Video
nVidia Msi PCI-E RTX2080TI Gaming X Trio 11GB DDR6
Monitor
Dell Alienware AW2518H - G-Sync Gaming Monitor (240Hz)
Alimentatore
Seasonic Prime Ultra Titanium 650W ATX modulare (80+ titanium)
Case
Cooler Master Cosmos C700M Full-Tower Grigio
Periferiche
KB CORSAIR K95 RGB Platinum Cherry MX Brown Layout Italiano / Mouse CORSAIR M65 RGB Elite USB Ottico 18000 DPI Nero
Internet
Fibra FTTC 200M Tim
Sistema Operativo
Windows 10 Pro
@Sasquatch se con vita intendi data di acquisto allora è 12/04/2020. Se invece intendi l'utilizzo, solo in questi due mesi la sto utilizzando per gaming e streaming. Non ho provato a cambiare slot ma penso di riuscire a farlo.

@andrea ho già provato a fare modalità provvisoria --> DDU / blocca Windows Update --> riavvio normale --> installazione ultimi driver compatibili scaricati dal sito. Ho seguito alla lettera ogni procedura ma non ha funzionato.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,993
8,657
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Buongiorno.

Ieri sera ho fatto partire una registrazione schermo con Stremlabs OBS e stamattina ho notato che il pc ha avuto un BSOD che però non ha specificato il problema e risultava stranamente zoomato.

Ho riavviato il pc e nessun problema. Ho ricominciato a fare dei test di registrazione con Streamlabs OBS e ho notato che all'aumentare del bitrate, il pc si bloccava.

Dopo qualche altro tentativo e conseguente blocco del pc, che mi ha costretto a riavviarlo fisicamente, sullo schermo sono cominciare a comparire delle righe verdi intermittenti. Questo problema avviene anche durante la fase di boot/POST. Ho scollegato tutti i cavi di collegamento del monitor e avviato il test diagnostico integrato dello schermo e non mi ha dato nessun problema di pixel.

Ho provato a disinstallare i driver con DDU e reinstallarli manualmente, ho provato ad aggiornare il firmware dello schermo, ho provato a utilizzare il cavo HDMI al posto di quello DVI, ho provato a ripristinare Windows a prima dell'ultimo aggiornamento delle funzionalità versione 1909 ma il problema non si è risolto.

Tra gli altri problemi che ho riscontrato:

1) l'applicazione GeForce Experience non mi rileva che i driver sono installati e continua a ripropormi di installare quelli già scaricati.

2) non mi apre più l'app di Windows del pannello di controllo NVIDIA nonostante abbia provato a reinstallarla varie volte assieme ai driver della GPU.

Ho controllato qua sul forum se ci fosse qualcun altro che avesse un problema simile e mi pare di aver capito che questi problemi indicano una GPU che sta per partire. Mi rendo conto che questo è un problema che non riesco a risolvere da solo e prima di pensare di far valere la garanzia vorrei essere messo nelle condizioni di fare tutti i test possibili del caso oltre a quelli che sono riuscito a fare in autonomia.

Ho provato anche a rimuovere l'alimentazione della GPU e collegare i cavi HDMI/DPI direttamente sulla scheda madre ma lo schermo non rilevava segnali.

Oltre a questo non saprei cos'altro fare altro. Terrei l'ipotesi dell'installazione pulita per ultima. Se vi servono dati più specifici o foto chiedete e grazie per aver letto.

EDIT

Non so se possa essere utile ma ho notato che in gestione dispositivi la GPU riporta il problema "Il dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)" e il monitor viene rilevato solo come Monitor generico Plug and Play.

la GPU è stata acquistata in data 12/04/2019.
Righe verdi sul monitor, al 90% sono le ram della vga, quanto ha di garanzia?
 
  • Mi piace
Reactions: Andreagamer1999

Sasquatch

Utente Èlite
4,119
283
CPU
i7 8086k
Dissipatore
H150i pro rgb
Scheda Madre
z370 Maximus X hero
Hard Disk
2 SSD M.2 NVME: Samsung 970 pro 512gb+ sata Curcial mx500 1tb m.2
RAM
2x8GB Team delta 3000 cl16 rgb white
Scheda Video
EVGA 2080TI FTW3
Scheda Audio
AUDIO INTEGRATO
Monitor
HP 27XQ
Alimentatore
Seagate 1000w titanium
Case
Phanteks P600s
Sistema Operativo
Win 10
se è seminuova potrebbe essere difettosa. Succedeva spesso quando sono uscite le 2080ti. Scarica gpu-z e vedi le memorie se sono samsung o micron
 
  • Mi piace
Reactions: Andreagamer1999

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,432
2,330
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
se è seminuova potrebbe essere difettosa. Succedeva spesso quando sono uscite le 2080ti. Scarica gpu-z e vedi le memorie se sono samsung o micron
Si vero
Le prime avevano questi difetti anche freeze e artefatti
 

Simone Melli

Nuovo Utente
45
13
CPU
Intel® Core™ i9-9900KF
Dissipatore
Cooler Master MasterLiquid ML360R RGB
Scheda Madre
Asrock Z390 Taichi LGA 1151
Hard Disk
SSD 500GB Samsung 970 Evo Plus M.2 / Hard Disk 3,5 6TB Western Digital 64MB
RAM
Ram DIMM DDR4 16GB Kingston 3333Mhz C16 Hyp K2
Scheda Video
nVidia Msi PCI-E RTX2080TI Gaming X Trio 11GB DDR6
Monitor
Dell Alienware AW2518H - G-Sync Gaming Monitor (240Hz)
Alimentatore
Seasonic Prime Ultra Titanium 650W ATX modulare (80+ titanium)
Case
Cooler Master Cosmos C700M Full-Tower Grigio
Periferiche
KB CORSAIR K95 RGB Platinum Cherry MX Brown Layout Italiano / Mouse CORSAIR M65 RGB Elite USB Ottico 18000 DPI Nero
Internet
Fibra FTTC 200M Tim
Sistema Operativo
Windows 10 Pro
Nel frattempo ho cambiato slot PCi Express e lo schermo rimane nero. Bisognava modificare qualche impostazione da BIOS prima di cambiare slot?

@Blume. L'ho acquistato il 12/04/19 da un rivenditore torinese e da quello che leggo sul sito di acquisto dovrei essere protetto dalla garanzia di 24 mesi. Però se il difetto è nelle Ram posso val valere la più ampia garanzia dei 3 anni

EDIT

@Sasquatch appena risolvo con lo schermo controllo

EDIT 2

Sia sul secondo slot PCI-express sia sulla tv il problema degli artefatti rimane. Ho controllato tramite GPU-Z e la memoria è Samsung. E comunque è seminuova nel senso che è da 3 mesi che la sto utilizzando in modo effettivo.
 
Ultima modifica:

Sasquatch

Utente Èlite
4,119
283
CPU
i7 8086k
Dissipatore
H150i pro rgb
Scheda Madre
z370 Maximus X hero
Hard Disk
2 SSD M.2 NVME: Samsung 970 pro 512gb+ sata Curcial mx500 1tb m.2
RAM
2x8GB Team delta 3000 cl16 rgb white
Scheda Video
EVGA 2080TI FTW3
Scheda Audio
AUDIO INTEGRATO
Monitor
HP 27XQ
Alimentatore
Seagate 1000w titanium
Case
Phanteks P600s
Sistema Operativo
Win 10
Io direi di procedere con l rma. Non credo sia un problema software. Se hai la possibilità di formattare o reinstallare windows su altro hard disk è l'ultima spiaggia ma non penso risolverai. O di provarla su un altro PC
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento