2 formattoni in automatico in 3 giorni.

Stato
Discussione chiusa ad ulteriori risposte.

DjsantiX

Nuovo Utente
10
2
Ciao a tutti, ho un PC assemblato da più di un anno dove non ho avuto mai nessun problema. Domenica mattina riaccendo il PC e MAGICAMENTE entrambi i miei hard disk (primario SSD 860 EVO e secondario hdd) sono stati totalmente formattati, tanto che non partiva nulla e ho perso tutti i miei file. Reinstallo windows, riscarico tutto quello che mi serve, spengo il PC lo riaccendo dopo qualche ora e boom, di nuovo entrambi gli hard disk formattati! Non so veramente che pensare, posso pensare soltanto ad un mal funzionamento di qualche componente, magari o l'ssd o cos'altro?
Grazie mille attendo risposte
 

yardrat

Utente Èlite
3,256
1,230
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
ciao, intanto dicci i componenti del pc
comunque i dischi non si formattano magicamente, ma non mi spiego come sia possibile a tutti e 2
difetto mobo oppure infezione a livello di bios??
 
  • Like
Reactions: DjsantiX

Painterand87

Utente Èlite
1,602
708
Ciao a tutti, ho un PC assemblato da più di un anno dove non ho avuto mai nessun problema. Domenica mattina riaccendo il PC e MAGICAMENTE entrambi i miei hard disk (primario SSD 860 EVO e secondario hdd) sono stati totalmente formattati, tanto che non partiva nulla e ho perso tutti i miei file. Reinstallo windows, riscarico tutto quello che mi serve, spengo il PC lo riaccendo dopo qualche ora e boom, di nuovo entrambi gli hard disk formattati! Non so veramente che pensare, posso pensare soltanto ad un mal funzionamento di qualche componente, magari o l'ssd o cos'altro?
Grazie mille attendo risposte

Ciao! scusa ma la prima volta che hai riscontrato il problema di avvio, hai provato a scollegare gli HDD e a collegarli da qualche altra parte? tipo ad un notebook o altro PC? Perchè sinceramente, prima di formattare così, meglio sempre controllare che non sia un problema di errore in avvio...!

Il punto è che come dice @yardrat , è altamente improbabile che si formattino in automatico gli HDD! Se mai si bruciano o si "rompono" ma non cancellano i dati da soli....!
 

DjsantiX

Nuovo Utente
10
2
ciao, intanto dicci i componenti del pc
comunque i dischi non si formattano magicamente, ma non mi spiego come sia possibile a tutti e 2
difetto mobo oppure infezione a livello di bios??
MB: Gigabyte AORUS B450M
CPU: AMD RYZEN 5 2600
RAM: 2X8GB ADATA XPG D40 3000Mhz
GPU: Gigabyte GeForxe GTX 1060 6gb OC
SSD: Samsung 860 EVO 250gb
Alimentatore Corsair da 550w

Ti dico entrambi perché stanotte avevo scaricato 190gb di file di gioco e stamattina, dopo la schermata "Reboot and select proper Boot device or insert boot media ecc ecc", provando a reinstallare windows mi dava che entrambi gli hdd erano liberi al 100%.
Ad ogni modo, come posso accertarmi che sia la scheda madre che mi da problemi, o un infezione a livello di bios?
Grazie sempre
 

Andreagamer1999

CAR GUY
Utente Èlite
6,667
2,460
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Scarica crystaldiskinfo
È come se si fosse smagnetizzato :hihi:
Un hdd si può smagnetizzare ?
 

DjsantiX

Nuovo Utente
10
2
Ciao! scusa ma la prima volta che hai riscontrato il problema di avvio, hai provato a scollegare gli HDD e a collegarli da qualche altra parte? tipo ad un notebook o altro PC? Perchè sinceramente, prima di formattare così, meglio sempre controllare che non sia un problema di errore in avvio...!

Il punto è che come dice @yardrat , è altamente improbabile che si formattino in automatico gli HDD! Se mai si bruciano o si "rompono" ma non cancellano i dati da soli....!
Purtroppo non ho avuto modo di provarli in altri dispositivi. Ma ad ogni modo dopo aver reinstallato windows, entrando su gestione pc, anche l'hdd secondario mi risultava vuoto completamente!
E poi, se fosse un problema di avvio, non riuscirei a reinstallare windows e a maggior ragione farlo ripartire!

Scarica crystaldiskinfo
È come se si fosse smagnetizzato :hihi:
Un hdd si può smagnetizzare ?
Reinstallo windows e provo.
edit: allego i file di crystal disk info. L'hdd secondario me lo dava come "spazio non allocato unita 1" stessa cosa per il primario.
 

Allegati

  • Cattura.PNG
    Cattura.PNG
    57.7 KB · Visualizzazioni: 20
  • Cattura2.PNG
    Cattura2.PNG
    68.4 KB · Visualizzazioni: 19
Ultima modifica:

Andreagamer1999

CAR GUY
Utente Èlite
6,667
2,460
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Purtroppo non ho avuto modo di provarli in altri dispositivi. Ma ad ogni modo dopo aver reinstallato windows, entrando su gestione pc, anche l'hdd secondario mi risultava vuoto completamente!
E poi, se fosse un problema di avvio, non riuscirei a reinstallare windows e a maggior ragione farlo ripartire!


Reinstallo windows e provo.
edit: allego i file di crystal disk info. L'hdd secondario me lo dava come "spazio non allocato unita 1" stessa cosa per il primario.
Togli il 2 hdd
 

yardrat

Utente Èlite
3,256
1,230
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
probabile HDD maxtor che fa impazzire il pc, sostituiscilo
 
  • Like
Reactions: Andreagamer1999

Andreagamer1999

CAR GUY
Utente Èlite
6,667
2,460
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Staccalo prima LOL così vedi se è sua la colpa
 
  • Like
Reactions: Painterand87

Painterand87

Utente Èlite
1,602
708
Niente da fare, è risuccesso usando soltanto l'ssd! Visualizza allegato 374186

Ciao! Che strano...! Ma adesso hai solamente collegato l'SSD?

E' molto strano.... anche perchè la verifica della memoria dell'SSD era ok... quindi non è l'SSD il problema!

Prova ad andare a step! c'è qualche componente che da fastidio...!

Io come prima cosa cambierei la pila da orologio che c'è sulla Mobo... (non si sa mai)

Poi scollegherei la scheda video...! (dovresti procurarti una scheda video temporanea) da vedere se è la tua che da fastidio...!

Poi secondo me, potrebbe anche essere l'alimentatore che fa corto da qualche parte.....

Ma il PC si spegne sempre correttamente?
 
  • Like
Reactions: Andreagamer1999

DjsantiX

Nuovo Utente
10
2
Ciao! Che strano...! Ma adesso hai solamente collegato l'SSD?

E' molto strano.... anche perchè la verifica della memoria dell'SSD era ok... quindi non è l'SSD il problema!

Prova ad andare a step! c'è qualche componente che da fastidio...!

Io come prima cosa cambierei la pila da orologio che c'è sulla Mobo... (non si sa mai)

Poi scollegherei la scheda video...! (dovresti procurarti una scheda video temporanea) da vedere se è la tua che da fastidio...!

Poi secondo me, potrebbe anche essere l'alimentatore che fa corto da qualche parte.....

Ma il PC si spegne sempre correttamente?
Sisi, c'era collegato soltanto l'ssd. Per quanto riguarda la batteria, la devo andare a comprare e sostituire!
Comunque si, il PC non si arresta o crasha dal nulla. Il PC si spegne correttamente, ho fatto anche diversi cicli di avvio, con riavvii anche di aggiornamenti ecc poi ad un certo tratto non si accende più e da la schermata del messaggio precedente!
 

Painterand87

Utente Èlite
1,602
708
Sisi, c'era collegato soltanto l'ssd. Per quanto riguarda la batteria, la devo andare a comprare e sostituire!
Comunque si, il PC non si arresta o crasha dal nulla. Il PC si spegne correttamente, ho fatto anche diversi cicli di avvio, con riavvii anche di aggiornamenti ecc poi ad un certo tratto non si accende più e da la schermata del messaggio precedente!

Io ho un forte dubbio sull'alimentatore! Dopo aver provato a sostituire la batteria della Mobo, se dovesse darti ancora problemi, è un problema di alimentatore, con relativa cavetteria....! Io procederei a sostituirlo...
 

yardrat

Utente Èlite
3,256
1,230
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
ma verificato mettendo i dischi in un altro pc se vede le partizioni? o anche altrove appaiono come non partizionati?
 

Painterand87

Utente Èlite
1,602
708
Sisi, c'era collegato soltanto l'ssd. Per quanto riguarda la batteria, la devo andare a comprare e sostituire!
Comunque si, il PC non si arresta o crasha dal nulla. Il PC si spegne correttamente, ho fatto anche diversi cicli di avvio, con riavvii anche di aggiornamenti ecc poi ad un certo tratto non si accende più e da la schermata del messaggio precedente!

Ciao! Hai poi risolto questo problema?
Un utente che aveva un problema simile comunque ha risolto soltanto cambiando la Mobo!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 576 63.9%
  • XBOX Series X/S

    Voti: 325 36.1%