PROBLEMA 2 Access Point e problemi con apparati smart

TheGodOdino

Nuovo Utente
27
0
CPU
Intel i7-4770k
Dissipatore
Cooler Master Seidon 120V Ver. 2
Scheda Madre
MSI Z87 GD65
HDD
Samsung SSD 500Gb
RAM
Corsair Vengance Pro DDR3 16GB
GPU
Asus Strix Nvidia GTX-1060
PSU
Corsair CX750M
Case
Cooler Master
Net
Infostrada Fibra 1000
OS
Windows 10 x64
Ciao a tutti,

Ho provato a cercare informazioni e postare questa richiesta di aiuto su un'altro forum purtroppo senza ricevere riscontro :( .
Spero qualcuno qua piu esperto di me riesca ad aiutarmi a risolvere questo calvario...

Vivo in una villetta con 3 appartamenti situati su 2 piani.... 1 sotto e 2 sopra.
Nell'appartamento al piano terra arriva la linea internet e da poco Infostrada è passata a cambiarmi la linea per l'aggiornamento tecnologico portando la fibra direttamente in casa.
Dato che il modem ADSL di Infostrada precedente mi dava problemi di riavvii continui random se il wireless era acceso, ho lasciato che facesse solo modem e VoIP mettendo poi un bellissimo TP-LINK Archer C7 in cascata il quale si occupa di tutto.

Recentemente ho finito di risturtturare uno dei due appartamenti al primo piano e ho installato qualche apparato Google Home, Nest e qualche Sonoff per rendere un po domotica la casa assieme a tutti gli altri apparati ed elettrodomestici oggi smart.

Dato che la copertura wireless dal router TP-Link Archer C7 al piano terra non era il massimo in alcune stanze, avendo fatto portare un cavo ethernet da sotto a sopra mentre ristrutturavo ho acquistato un secondo router TP-LINK Archer C6 installandolo sopra con la funzione solo Access Point per aumentare la copertura wifi.
Ho notato che qualche volta i dispositivi Sonoff e a volte anche i Google (che sono rimasti configurati con i parametri del wi-fi piano terra) si perdevano e andavano offline richiedendo un riavvio degli access point per farli ricollegare...
idem a volte anche qualche smartphone risulta collegato ma sparisce internet e bisogna spegnere/riaccendere la connessione wireless del telefono per farla tornare...

- Inizialmente avevo provato a configurare le reti wireless 2.4 e 5Ghz con SSID e password di quelle al piano di sotto cambiando solo i canali di trasmissione in modo che non si sovrapponessero.
- Ho provato anche a mettere gli stessi canali di trasmissione anche se credo non sia corretto ma la situazione non cambia... ogni tanto vanno offline...
- Ho effettuato una seconda prova mettendo SSID differenti tra piano terra e primo piano...
- Ho fatto prove anche analizzando tutti i canali quanto fossero occupati e metterli fissi su quelli piu liberi oppure lasciarli anche in automatico ma nulla.... il problema persiste..

Non sò piu che prove fare... in ogni configurazione dopo qualche giorno il problema salta fuori...
Oltretutto tutti i dispositivi principali sono stati messi sotto IP fisso ben coordinati tra loro e fuori dal range DHCP...

Noto anche una cosa strana...
Mentre controllavo i canali wireless con inSSIDer ho notato che oltre alla mia rete 2.4Ghz nei due canali (uno piano terra e uno primo piano) ci sono altre reti nascoste che si sovrappongono... che siano quelle a dar fastidio?


Grazie a tutti per i suggerimenti
Non so piu dove sbattere la testa e il problema che continua a ripresentarsi diventa sempre piu scocciante
Alessandro
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,213
7,684
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Il segreto è questo:
- imposta ssid differenti dal piano di sopra a quello di sotto
- separa con ssid differenti pure le reti 5GHz/2.4GHz generati dallo stesso accesspoint

Se ti si disconnettono ancora, e l'unica cosa che puoi fare è riavviare l'accesspoint, e questo risolve, arrivi al vero problema: quei cosi economici non valgono la plastica di cui sono fatti.
Considera che con il prezzo che hanno offrono tantissimo rispetto ad un fritzbox 4020 che manco ha la rete gigabit ma che comunque costa di più di quei plasticoni.. Un motivo ci sarà, no?
Tplink e tenda solitamente son da evitare come la peste bubbonica.
Potresti andare con un 4040, che costa quasi quanto i due access point, ma onestamente a livello di stabilità non lo batte nessun tplink in commercio.

Assicurati anche che i cavi che hai tirato/fatto tirare rispettino lo standard T568A o T568B ( il B è preferibile non essendo cross )
1619425516572.png
 

TheGodOdino

Nuovo Utente
27
0
CPU
Intel i7-4770k
Dissipatore
Cooler Master Seidon 120V Ver. 2
Scheda Madre
MSI Z87 GD65
HDD
Samsung SSD 500Gb
RAM
Corsair Vengance Pro DDR3 16GB
GPU
Asus Strix Nvidia GTX-1060
PSU
Corsair CX750M
Case
Cooler Master
Net
Infostrada Fibra 1000
OS
Windows 10 x64
Si puo provare aggiornamento firmware dei router:


Ti confermo che entrambi i router sono già aggiornati all'ultima versione del firmware.

Il segreto è questo:
- imposta ssid differenti dal piano di sopra a quello di sotto
- separa con ssid differenti pure le reti 5GHz/2.4GHz generati dallo stesso accesspoint

Riprovo ad impostare come hai detto SSID differenti tra sopra e sotto mente per 2.4 e 5Ghz già hanno nomi differenti.
Una curiosità... Quando ho configurato tutti gli apparati avevo solo il C7 del piano terra.
Se adesso lascio l'SSID con cui gli avevo configurati solo sul C6 sopra e cambio quello del C7 sotto gli apparati continuano ad andare ma con il wireless generato dall'access point sopra?

Se ti si disconnettono ancora, e l'unica cosa che puoi fare è riavviare l'accesspoint, e questo risolve, arrivi al vero problema: quei cosi economici non valgono la plastica di cui sono fatti.
Considera che con il prezzo che hanno offrono tantissimo rispetto ad un fritzbox 4020 che manco ha la rete gigabit ma che comunque costa di più di quei plasticoni.. Un motivo ci sarà, no?
Tplink e tenda solitamente son da evitare come la peste bubbonica.
Potresti andare con un 4040, che costa quasi quanto i due access point, ma onestamente a livello di stabilità non lo batte nessun tplink in commercio.

Strano perchè fino a prima che mettessi il C6 il C7 non ha mai dato problemi.
Ho sempre lavorato con TP-Link e non ho mai avuto problemi di nessun tipo e gli ho sempre trovati molto comodi.
Anche girando per siti e forum non ho mai visto particolari lamentele rispetto a moltre altre marche...
FritzBox ovviamente sò che è il top ma ad allora i prezzi erano molto piu alti.

Assicurati anche che i cavi che hai tirato/fatto tirare rispettino lo standard T568A o T568B ( il B è preferibile non essendo cross )
Visualizza allegato 406929

Ti confermo che sto utilizzando lo standard TS68B in quanto per togliere ogni dubbio ho pure ricrimpato i connettori per bene.
 

r3dl4nce

Utente Èlite
8,773
3,968
Purtroppo usi apparati di fascia bassa e basso qualità (Tplink), fritzbox è un buon compromesso tra facilità di utilizzo, qualità e prezzo, altrimenti si va su materiale business come mikrotik e ubiquiti, altri costi ma molto più funzionali.
Ho impianti wifi con 6-7 access point che hanno avuto bisogno di zero manutenzione nel corso di mesi / anni...
 

TheGodOdino

Nuovo Utente
27
0
CPU
Intel i7-4770k
Dissipatore
Cooler Master Seidon 120V Ver. 2
Scheda Madre
MSI Z87 GD65
HDD
Samsung SSD 500Gb
RAM
Corsair Vengance Pro DDR3 16GB
GPU
Asus Strix Nvidia GTX-1060
PSU
Corsair CX750M
Case
Cooler Master
Net
Infostrada Fibra 1000
OS
Windows 10 x64
Grazie mille per la risposta!
Capisco benissimo che ci sono altri brand migliori ma ripeto... fin'ora personalmente non ho avuto mai problemi e mi son sempre trovato bene e il problema è sorto recentemente.

Non sono alla ricerca di un nuovo acquisto ma voglio capire dove sta il problema per risolverlo

Grazie
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,213
7,684
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ho sempre lavorato con TP-Link e non ho mai avuto problemi di nessun tipo e gli ho sempre trovati molto comodi.
Spero che con "ho lavorato" tu intenda che li hai usati per uso personale e non li hai installati in qualche azienda!
Guarda, ho perso il numero di chiamate di clienti che avevano problemi con tplink, da ptp che si resettavano, a router che perdevano "parte" di configurazione dopo un blackout, o di switch che negoziavano a 10 invece che a 1000, di ap che mandavano in crisi interi reti aziendali.
Anche girando per siti e forum non ho mai visto particolari lamentele rispetto a moltre altre marche...
Penso che tu non abbia girato molto bene xD
Fatti un giro su reddit e trovi dei wall-of-text di problematiche in casi reali, con gente che restituiva prodotti di fascia "alta" anche 4 volte.

Infatti tplink se guardi è il brand con il prezzo più BASSO in assoluto prima di andare a toccare le super cinesate senza brand. Un motivo purtroppo c'è..
 
  • Like
Reactions: r3dl4nce

r3dl4nce

Utente Èlite
8,773
3,968
Non sono alla ricerca di un nuovo acquisto ma voglio capire dove sta il problema per risolverlo

Il problema sta negli apparati e la soluzione è sostituirli, chiaramente puoi tenerli e tenere anche i problemi legati a prodotti di bassa qualità costruttiva
Dovrebbe esserti chiaro, gli apparati vanno in blocco per troppe connessioni e/o troppi connect / disconnect, vuoi per saturazione tabelle ARP, vuoi per bug nel firmware, ecc. Prova ne è che con un riavvio i problemi si risolvono.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 2 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 9 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 2 16.7%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili