Risultati ricerca

  1. Roipnol

    PROBLEMA Crucial P1 500gb non si vede da Bios ma solo da Windows...

    su questa cosa di dubbi non ne avevo affatto, ma cmq installati i drivers la situazione è rimasta invariata Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  2. Roipnol

    PROBLEMA Crucial P1 500gb non si vede da Bios ma solo da Windows...

    Ma in che maniera dovrebbero riguardare il bios questi driver?
  3. Roipnol

    PROBLEMA Crucial P1 500gb non si vede da Bios ma solo da Windows...

    Si Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  4. Roipnol

    PROBLEMA Crucial P1 500gb non si vede da Bios ma solo da Windows...

    Allora, ira come ora sono riuscito ad installare windows 10 e tutto sembra funzionare, fatto il controllo con Crystaldisk tutto ok, nel menù BOOT del bios l'unità ssd viene vista... Tuttavia nel menu SATA alla voce M.2 non risulta connesso nulla... Nella schermata MAIN nulla... Per risoondere...
  5. Roipnol

    PROBLEMA Crucial P1 500gb non si vede da Bios ma solo da Windows...

    Salve, ho installato sulla mia mobo ASUS B350-PLUS con ultimo fw 5220, un ssd CRUCIAL P1 500GB, nel bios non lo riesco a vedere in nessun menu di configurazione tranne che nell'elenco Boot Override insieme alle altre unità, ma da nessun'altra parte , soprattutto alla voce M.2 sulla home, da...
  6. Roipnol

    PROBLEMA Soundbar TRUST ronzio durante caricamento

    Salve, ho acquistato una soundbar Trust 20w (https://www.trust.com/it/product/22015-lino-bluetooth-wireless-soundbar-speaker) per sostituire il veccio sistema 2.1, ma anche per economizzare un pò in termini di spazio e collegamenti. Il dispositivo in questione, non dispone di un sistema di...
  7. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Okok lo spero anche io.... Ira sto giocando a Diablo e sembra tutto ok Inviato dal mio GT-I9301I utilizzando Tapatalk
  8. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Io credo che la mobo non sia stabilissima Inviato dal mio GT-I9301I utilizzando Tapatalk
  9. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Adesso ha misteriosamente ripreso a funzionare... Mhà Inviato dal mio GT-I9301I utilizzando Tapatalk
  10. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Smontato tutto e rimontato ora.... Siamo sempre lì Inviato dal mio GT-I9301I utilizzando Tapatalk
  11. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    ... A me non sembra Inviato dal mio GT-I9301I utilizzando Tapatalk
  12. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Direi di si, se avesse avuto un pin piegato non avrei potuto montarla, e cmq se fosse stato quello il prob credo che da subito avrei riscontrato delle anomalie...
  13. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    se ti riferisci alla psu è un EVGA EVGA SuperNOVA GQ 80 Plus Gold PSU - 750 Watt
  14. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Testato anche psu (era venuto il dubbio anche a me), tutto regolare, testato con tester per psu e multimetro...
  15. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Provato anche questo...nisba
  16. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Fatto, ci sono solo i 2 hdd ed un masterizzatore tutti e 3 sata.....nulla , va sempre in errore
  17. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Ho controllato in fase di assemblaggio e non mi è sembrato, oltretutto non avrei potuto montarla. Il pc per circa 3gg ha funzionato correttamente .
  18. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    ....Ho controllato spesso nei gg passati le temperature di cpu e vga con HWmonitor e sono sempre risultate nella norma, anche in fase di gaming, salendo al max sui 51°, in condizioni normali si attestavano sui 31-32°
  19. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Salve, ho da poco assemblato il mio nuovo pc con configurazione come segue sotto. Per alcuni gg tutto è andato bene. Due gg fa ho aggiornato il bios alla Versione 0902 (dalla 0805). Non so se le cose sono in relazione, ad ogni modo la connessione LAN ha iniziato a fare i capricci, in altre...
  20. Roipnol

    Sapphire rx560 no alimentazione da psu?

    11267-01-20G SAPPHIRE Inviato dal mio GT-I9301I utilizzando Tapatalk