Risultati ricerca

  1. GabrieleLape

    Problema Ram

    uppo io non sono ancora riuscito a risolvere
  2. GabrieleLape

    Problema Ram

    nel primo e il terzo sfalsate cmq 1575718575 ragazzi nessuno sa come aiutarmi? Perchè in giro non ho trovato nulla su un caso come questo cmq ho notato che mi parte solamente se sono montate entrambi, se ne monto una sola non si avvia un accidente, poi ovviamente solo se sono 1-3 o 2-4. Ripeto...
  3. GabrieleLape

    Problema Ram

    Buonasera, Ho finalmente finito di assemblare il pc e di sistemare il SO (windows 10) con vari driver etc. ma c'è un ultimo problema a cui non trovo soluzione, il BIOS e CPU-Z mi leggono due ram e dicono che sono in dual channel, mentre windows e (esempio) Ccleaner mi leggono 8gb, non riesco a...
  4. GabrieleLape

    Computer appena assemblato, non parte.

    Allora scrivo per chi si troverà nella mia situazione, con un mio amico ci siamo messi giù per risolvere sto problema, allora ci sono varie guide straniere che spiegano come fare, nel caso di questa MOBO non basta portarte il bios a F40 (versione che supporta i Ryzen 3x) ma quando sei a F32...
  5. GabrieleLape

    Computer appena assemblato, non parte.

    Allora il bios dovrebbe essere aggiornato, cosi almeno mi ha detto il mio amico che me la donata al max la aggiorno lo stesso (come faccio?). Purtroppo due viti della mobo sono rimaste libere ma tutte il resto hanno sia distanziatore e vite non credo sia quello il problema, l ssd l ho arrangiato...
  6. GabrieleLape

    Computer appena assemblato, non parte.

    Ciao a tutti, ho bisogno di una mano, ho appena finito di assemblare il mio pc (alla fine vi elenco i componenti), al momento che lo avvio si accende tutto (ventole etc.) ma anche una spia rossa sulla mobo e leggendo sul manuale di essa sta a dire che c'è un problema, la spia è della dram e ogni...
  7. GabrieleLape

    Piacere

    Ciao a tutti, seguo questo sito e il forum da una vita, beh adesso mi sono iscritto finalmente.