Risultati ricerca

  1. Guild

    PROBLEMA fujifilm xt100 microfono esterno non funziona

    Salve,ho un problema con il microfono Rode VideoMicro che non lo riconosce o non funziona:look: i video che faccio ogni volta sento fischi o altro :muro: qualcuno sa come risolvere il problema? ps: fatto il test al pc e funziona correttamente e fa il suo lavoro
  2. Guild

    DOMANDA Stranezza sulla connessione fibra

    Salve volevo sapere se e normale la mia connessione viaggia a 90 mega invece di 160, avendo appena attivato la linea 2 settimana fa mi andava perfettamente a 160 e dopo 1 settimana e scesa a 70 e dopo averli contattati hanno "risolto" portandolo a 100. Non capisco se e colpa del modem o cosa...
  3. Guild

    PROBLEMA Ax370 gaming k7 code 24

    Salve, oggi ho aggiornato la scheda madre con il nuovo bios dal sito. Dal bios precedente avevo impostato il volt 1.15 che in auto mi andava a fuoco il case e le ram settate a 3200 cosi dopo l'aggiornamento ho reimpostato così come erano.. Be ora non mi funge più il pc blackscreen. Provato a...
  4. Guild

    Consiglio gpu

    Salve, ho un dilemma.. Vorrei cambiare gpu con una Vega 64 o 56, attualmente ho rx580 8g con il monitor cf791, che la rx580 lo passo alla mia ragazza che un mese fa gli avevo montato un pc "nuovo" ma gli si esploso la r9 390x e gli ho dovuto prendere una gpu provisoria r5 230 xD Il mio dilemma è...
  5. Guild

    DOMANDA Fastweb o Tim

    Salve, da anni ho la fibra con Fastweb e viaggiava tra i 80-70 mega con un buon ping di 5ms, un mese fa mi son trovato la linea abbassata fino i 30 mega e li chiamo per "aggiustare" e hanno aperto una segnalazione. Ora viaggio la bellezza di 17 mega con 30 di upload e non possono fare niente...
  6. Guild

    PROBLEMA Riga fissa su Windows

    Ho un problema con una riga sempre fissa in un punto e viene sempre visualizzato quando va in schema Windows. Ho staccato la GPU e messo in un altro PCI sembra quella riga. Tranne nel bios
  7. Guild

    DOMANDA Consiglio Case

    Salve mi serve dei consigli per il cambio del case e del dissipatore. Il pc attuale monta i7 3770 con dissipatore stock,mobo p8h61 m lx2, sapphire 390x nitro e case BitFenix NOVA. Ho di scorta anche lepa exllusion 240 sotto in allegato ce le info dello stato delle temperature
  8. Guild

    PROBLEMA Mobo sata3

    Salve, ho un problema stupido...appena assemblato il pc e non legge ssd o hdd ho solo cavi sata6. La mobo legge i cavi sata6 o solo i sata3? Mobo: P8H61-M LX2
  9. Guild

    PROBLEMA Problema con gpu amd

    Salve, ho un problema con il mio vecchio pc che ho dato alla mia ragazza. Monta una i7 3770 mobo asus p8z77-v lx, psu 650 e gtx 550 ti asus. La settimana scorsa gli ho regalato una rx 580..ma non funzionava pensando fosse per colpa dei miner.. Cosi ho deciso di dagli il mio attuale r9 390x e...
  10. Guild

    PROBLEMA I7 3770 No K

    Salve, volevo capire perché o come risolvere, la mia cpu va a solo 1.6ghz provando a overcloccare sul p8z77 xl non cambia mai il risultato