Risultati ricerca

  1. haxroor

    Problema boot windows con nuova gpu

    Ciao a tutti, sono appena passato da una RX570 ad una RX580 (in particolare la Nitro) e per qualche strano motivo non parte più windows. Nel BIOS l'SSD su cui era precedentemente installato viene riconosciuto, ma non come boot di windows. Ho provato a reinstallarlo da chiavetta, ma una volta...
  2. haxroor

    Nessun segnale al monitor

    Vorrei lasciare il reflow come ultima sponda dato che è un processo che mi spaventa fare, soprattutto perchè non ne sono capace. Il punto è che fino a qualche giorno funzionava tutto correttamente, non me ne capacito
  3. haxroor

    Nessun segnale al monitor

    scusate; cpu i5 3350P, gpu gt625 2gb, 8gb di ram 2x4, psu da 200w, dischi assenti come ho già detto. aggiungo che sia i cavi (HDMI e VGA) che le prese del monitor funzionano correttamente dato che sono gli stessi che uso con il pc da cui sto scrivendo attualmente. La mobo credo sia omonima al...
  4. haxroor

    Nessun segnale al monitor

    Salve a tutti, ho un problema ad un pc abbastanza vecchio che però devo vendere e di cui ho, quindi, assolutamente bisogno. Semplicemente non invia nessun segnale video al monitor, lasciandomi sulla schermata "no signal". Ho provato sia con HDMI che con VGA e il risultato non cambia. Premetto...
  5. haxroor

    iPhone non funzionante

    Probabilmente è quello che farò, ma mi sembra veramente strano che si sia rotto per qualche secondo in acqua, soprattutto perché dovrebbe essere impermeabile.
  6. haxroor

    iPhone non funzionante

    Ciao ragazzi, ho un iPhone 8 plus che ha smesso di funzionare da quando è stato immerso in una piscina (ieri) per qualche secondo, nonostante abbia una certificazione IP67. Da qualche segno di vita come il suono della carica ma niente di più, schermo nero. È davvero possibile che sia stato...
  7. haxroor

    Pc non si accede dopo averlo pulito

    fatto, scusatemi
  8. haxroor

    Pc non si accede dopo averlo pulito

    Perfetto, tutto risolto. Mi dispiace solamente aver perso tutta la roba che avevo nell'HDD, ma me ne farò una ragione. Grazie a tutti per l'aiuto!
  9. haxroor

    Pc non si accede dopo averlo pulito

    ah okay grazie, oggi pomeriggio provo
  10. haxroor

    Pc non si accede dopo averlo pulito

    ho provato ieri, ma alla fine dell'installazione, quando si riavvia il pc, una volta acceso torna alla pagina iniziale dell'installazione (dove mi fa scegliere la lingua per intenderci)
  11. haxroor

    Pc non si accede dopo averlo pulito

    Il sata è collegato bene, ieri comunque ho messo la pasta termica nuova ma non è cambiato nulla, solito problema..
  12. haxroor

    Pc non si accede dopo averlo pulito

    comunque smanettando con la UEFI e il prompt ho notato che il pc riconosce sia la cpu che l'hard disk (con tanto di spazio rimanente).. è un buon segno no? procederò comunque ad aggiungere la pasta il prima possibile
  13. haxroor

    Pc non si accede dopo averlo pulito

    no, magari
  14. haxroor

    Pc non si accede dopo averlo pulito

    Il cavo sata è attaccato dove era prima che lo pulissi ieri, devo invece provare a rimettere la pasta.
  15. haxroor

    Pc non si accede dopo averlo pulito

    Purtroppo non appare, ho già provato più e più volte
  16. haxroor

    Pc non si accede dopo averlo pulito

    Premetto che non sono un esperto e sinceramente non so neanche se sono nel thread giusto, ma ci provo. Ieri, con l'aiuto di un mio amico un po' più esperto, ho pulito il mio pc (non veniva pulito da anni probabilmente). Non abbiamo pulito tutto in realtà, solo ventole e scheda grafica...