Risultati ricerca

  1. neztek79

    PROBLEMA impossibile iniziare nuove discussioni o rispondere

    ciao,se non erro leggendo il regolamento devi avere un certo numero di messaggi in attivo sul forum per poter postare sul mercatino... - - - Updated - - - ho immaginato che il problema fosse quello ma non ho ricevuto il link via mail per l'attivazione dell'account. ad ogni modo grazie mille
  2. neztek79

    DOMANDA Msi mpower max e i7 4790k 4.4 ghz

    Ho provato in effetti e arrivo al massimo a 74 gradi...non è durato 3 ore ma quasi 2...mi chiedevo come mai ma mi hai risposto grazie..quando ho montato il processore e il dissi lo avevo fatto su una mobo asus, difettosa, per cui la pasta termica pre spalmata si è rovinata e l'ho messa io...
  3. neztek79

    DOMANDA Msi mpower max e i7 4790k 4.4 ghz

    Grazie...ho provato qualche ciclo di Intel burn test..sono arrivato ad 81 gradi sul core più caldo...in idle sto intorno ai 32/35 gradi...il tutto raffreddato con dissi a liquido con un antek khuler 1250...non sono un po alte con ibt? V core a 1.19 circa...come ho scritto non ho ancora fatto...
  4. neztek79

    PROBLEMA impossibile iniziare nuove discussioni o rispondere

    Ciao,come da titolo ho un problema nell'iniziare o rispondere a delle discussioni,ora sono loggato con un account nuovo e funziona tutto,ma quello vecchio non ne vuole sapere di andare come si deve. il nick dell'altro account è NEZTEK...recentemento ho cambiato indirizzo mail,come procedura ha...
  5. neztek79

    DOMANDA Msi mpower max e i7 4790k 4.4 ghz

    Ciao a tutti,ma questo processore non dovrebbe avere una frequenza di 4 ghz? senza fare oc mi ritrovo a 4.4 ghz..il che mi va bene ma mi sembra un po strano...voi che ne dite?:grat: