Risultati ricerca

  1. MatteoSa03

    Ez debug led cpu

    Comunque scusatemi, la mobo è la z390, e non z370. Ho letto anche sul web che non sono l'unico ad avere questo problema
  2. MatteoSa03

    Ez debug led cpu

    Sharkoon shp 700 bronze 1633773009 Poco fa che ho resettato il BIOS si è acceso perfino il led DRAM. Ho riattivato l'XMP e il PC è andato, ma ho notato chebasta 5-10 minuti per farlo ripartire normalmente
  3. MatteoSa03

    Ez debug led cpu

    Si si, sono negli slot rossi della scheda madre 1633770997 Ad oggi, dopo alcuni giorni con il nuovo alimentatore, il PC sta ripresentando il problema quando lo riavvio 1633771025 Nei giorni passati ha funzionato bene
  4. MatteoSa03

    Ez debug led cpu

    Ok ok. Ho appena acceso il pc, e alcune volte non si è avviato correttamente col nuovo alimentatore (so è perfino acceso il led della VGA), e lo schermo rimaneva nero. ho fatto diversi riavvi, e dopo aver sistemato tutto e richiuso il case ho fatto un ultimo avvio, dove mi diceva che...
  5. MatteoSa03

    Ez debug led cpu

    Cosa credi che possa causare? Ritieni che sia poco di wattaggio? Con me ho qui uno sharkoon 700 w, che ho utilizzato per la prova che ti ho detto. Questo può andare bene?
  6. MatteoSa03

    Ez debug led cpu

    OK, DareDevil. Build: CPU: I7 9700k GPU: gigabyte gtx 1660 MOBO Msi z370 gaming plus RAM: Ballistix 16 gb PSU Thermaltake 600w SSD: Samsung 870 evo plus HDD: Seagate 1tb Comunque nei giorni precedenti, dopo la sostituzione della pasta termica, il pc si freezava improvvisamente, soprattutto...
  7. MatteoSa03

    Ez debug led cpu

    Salve. Da un po' di tempo ho problema con il mio pc; dopo aver sostituito il mio dissipatore con un gammax 240l, il mio computer presenta un led nella sezione ez debug led acceso, ovvero quello della CPU. Allora ho pulito tutto il computer, e provato a smontare e rimontare il dissipatore (ho...