Risultati ricerca

  1. programmatore giovane_ XD

    PROBLEMA Installazione phpmyadmin 7.3 apache web server versione 2.4 PHP 7.3 Ubuntu LTS 18.04

    mi sono spiegato male scusa io hosto il mio server su gamehosting inseme al database però non viene connesso, ho provato ad utilizzare gli stessi file in rete locale e funzionava solo che usavo wampserver un app che crea automaticamente un database comunque ho accesso a tutti i file tramite...
  2. programmatore giovane_ XD

    PROBLEMA Installazione phpmyadmin 7.3 apache web server versione 2.4 PHP 7.3 Ubuntu LTS 18.04

    invece per fivem questo errore che ti ho elencato si trova nella console del server di FiveM, penso che l'errore è dovuto allo script chiamato mysql-async che non trova il database perchè non è compatibile con questo tipo di versione sul mio pc locale uso wampserver e funziona perfettamente...
  3. programmatore giovane_ XD

    PROBLEMA Installazione phpmyadmin 7.3 apache web server versione 2.4 PHP 7.3 Ubuntu LTS 18.04

    questa è la guida per mysql e phpmyadmin:https://www.gamehosting.it/clienti/knowledgebase.php?action=displayarticle&id=42
  4. programmatore giovane_ XD

    PROBLEMA Installazione phpmyadmin 7.3 apache web server versione 2.4 PHP 7.3 Ubuntu LTS 18.04

    no non uso nessun sistema Argon2, come script non so se lo conosci uso mysql-async, async, es_pluginmysql ho veramente bisogno del tuo aiuto pensi di riuscire a risolvere il mio problema xD?
  5. programmatore giovane_ XD

    PROBLEMA Installazione phpmyadmin 7.3 apache web server versione 2.4 PHP 7.3 Ubuntu LTS 18.04

    si sono sicurissimo di averle impostato correttamente uso uno script per collegare il database e quello script potrebbe essere compatibile solo con la versione 7.3 il server che ho creato a cui devo connettere il databse è fivem sul mio pc in rete locale funziona perfettamente su quello di...
  6. programmatore giovane_ XD

    PROBLEMA Installazione phpmyadmin 7.3 apache web server versione 2.4 PHP 7.3 Ubuntu LTS 18.04

    si è sullo stesso indrizzo ip se hai bisogno di sapere che tipo di server di gioco sto creando posso elencarlo magari può essere quello.
  7. programmatore giovane_ XD

    PROBLEMA Installazione phpmyadmin 7.3 apache web server versione 2.4 PHP 7.3 Ubuntu LTS 18.04

    la Versione del server mysql è questa: 5.7.29-0ubuntu0.18.04.1
  8. programmatore giovane_ XD

    PROBLEMA Installazione phpmyadmin 7.3 apache web server versione 2.4 PHP 7.3 Ubuntu LTS 18.04

    il problema sta su questo fatto io sto usando un server che non supporta la versione 7.2 infatti quando provo a connetterlo mi mostra questo errore 'Error Mysql Connect EconnRefused publicip:3306' sai per caso come risolverlo ti prego ne ho assolutamente bisogno.
  9. programmatore giovane_ XD

    PROBLEMA Installazione phpmyadmin 7.3 apache web server versione 2.4 PHP 7.3 Ubuntu LTS 18.04

    quando accedo al sito phpmyadmin mi indica la seguente versione 7.2 phpmyadmin lo stesso vale per apache che mi indica versione 2.4 PHP 7.2 ho seguito i passaggi direttamente da gamehosting
  10. programmatore giovane_ XD

    PROBLEMA Installazione phpmyadmin 7.3 apache web server versione 2.4 PHP 7.3 Ubuntu LTS 18.04

    Buongiorno sto avendo problemi con l'installazione phpmyadmin sono riuscito ad installare la versione 7.2 vorrei però quella più recente ovvero la 7.3 come posso installarla? utilizzo come host Gamehosting
  11. programmatore giovane_ XD

    PROBLEMA Ho bisogno di aiuto con phpmyadmin

    su questo ho i backup preimpostati, sono abbastanza in esperto sto studiando da poco il php sono riuscito a fare la verifica da email ma ora mi da un errore di sintassi dice che la @ è un errore, come dovrei scriverla? l'errore che ricevo è questo: Parse error: syntax error, unexpected '@'...
  12. programmatore giovane_ XD

    PROBLEMA Ho bisogno di aiuto con phpmyadmin

    quindi è per questo che non funziona, menomale non è un problema mio grazie mille lo stesso. 1576357401 un ultima cosa, come si definisce in php la @, se la inserisco mi da un errore
  13. programmatore giovane_ XD

    PROBLEMA Ho bisogno di aiuto con phpmyadmin

    mi serve è l' unico modo, per adesso non voglio acquistare un hosting di database e lo uso temporaneamente, se lo sai aiutami a risolverlo perchè ne ho bisogno.
  14. programmatore giovane_ XD

    PROBLEMA Ho bisogno di aiuto con phpmyadmin

    ma se voglio usare il mio database come faccio?
  15. programmatore giovane_ XD

    PROBLEMA Ho bisogno di aiuto con phpmyadmin

    perchè sono limitato posso solo inserire 200 tabelle ,e ho 1GB di spazio che sono pochi non penso che riescono a bastarmi, comunque se vorrei farlo come posso fare? mi da un errore come se devo settare qualcosa..
  16. programmatore giovane_ XD

    PROBLEMA Ho bisogno di aiuto con phpmyadmin

    salve, ho un database hostato da un webhosting, però siccome ci sono molte limitazioni vorrei usare il mio database locale ho aperto le porte del router e tutto funzionava bene, quando poi appena ho inserito nel mio authController i dati del mio "phpmyadmin" mi dice che il database non viene...
  17. programmatore giovane_ XD

    html errori sbagliati, non riesco a trovarli!

    ho controllato ma sono sicuro sia il problema del database perchè il database ho scoperto che viene collegato correttamente
  18. programmatore giovane_ XD

    html errori sbagliati, non riesco a trovarli!

    ho risolto questo errore ma ho un problema quando mi registro sul mio sito web viene scritto Database error impossibile registrarsi è probabile che il mio database non è connesso?
  19. programmatore giovane_ XD

    html errori sbagliati, non riesco a trovarli!

    salve, ho bisogno di aiuto ho programmato dei file html nel server mi fanno un errore grave, l' errore è il seguente Fatal error: Uncaught Error: Call to a member function bind_param() on boolean in /storage/ssd2/891/11853891/public_html/controllers/authController.php:61 Stack trace: #0...
  20. programmatore giovane_ XD

    DOMANDA Tethering usb wifi aprire le porte del router?

    salve, non so se sono nella discussione giusta ma ho bisogno di aiuto ho scaricato la nuova applicazione dellla samsung "PlayGalaxyLink" solo che quando mi connetto da 4G mi dice che ha problemi allora ho pensato ma se io apro le porte del router può funzionare "p.s c'è scritto che funziona...