Risultati ricerca

  1. T

    PROBLEMA Problema "misterioso" con Doogee DG500C

    Buonasera a tutti! :luxhello: Vi presento immediatamente il problema che sto avendo con questo cellulare: mi sta facendo uscire pazzo e spero che qualcuno di voi, sicuramente più esperto di me, possa aiutarmi! Un mio amico deve regalare il suo Doogee e l'ha dato a me per farlo tornare ai dati...
  2. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Mi da questo :) Bus 002 Device 003: ID 05c8:021e Cheng Uei Precision Industry Co., Ltd (Foxlink) Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 001...
  3. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Dovrebbe essere questa :)
  4. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Grazie mille, tra l'altro anche io stavo per inviare proprio il link di questa chiavetta della TP-LINK per chiederti se andasse bene :P Probabilmente, se non si riesce a trovare una soluzione, prenderò quella chiavetta :D - - - Updated - - - Alla fine ho risolto acquistando una chiavetta per...
  5. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Ho provato, entrando nel BIOS e premendo su "Load Setup Defaults", ma il problema non si è risolto :( - - - Updated - - - Ma, se non dovessimo trovare una soluzione, comprare una chiavetta wi-fi (come questa) potrebbe risolvere il problema? :)
  6. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Non c'è :( Avete qualche idea per poter risolvere il problema? Comunque, se può servire, prima ho spento e riacceso il computer e magicamente il wi-fi si era riattivato... in seguito, però, riavviando nuovamente il computer, il wi-fi si è nuovamente disattivato :(
  7. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Grazie mille :) E ora come si può capire quale è e quali driver vanno installati? :)
  8. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Il modello del portatile è CQ57-305SL :)
  9. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Sinceramente dubito che lo sia, ma tentar non nuoce :asd: Cosa dovrei controllare nel BIOS? :)
  10. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    C'è un tasto con una piccola spia, come in numerosi portatili, che permette di disattivare o attivare il Wi-Fi ma, pur premendolo, la spia rimane di colore arancione, che indica che il Wi-Fi è disattivato. A parte questo tasto, non so se ci siano altre combinazioni di tasti che disattivano il...
  11. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Infatti credo di stare già abusando del terminale, nonostante abbia installato Ubuntu da un paio di giorni :asd: Comunque sono andato a controllare e pare che "linux-firmware" sia installato :)
  12. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Grazie mille per l'informazione :) Comunque non mi da niente quel comando... con quale comando dovrei installare il pacchetto "linux-firmware"? Scusami per l'ignoranza ma mi sto affacciando solo ora anche al mondo Linux :D - - - Updated - - - Non c'è alcun driver aggiuntivo da installare, a...
  13. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Eccoli :) ifconfig eth0 Link encap:Ethernet IndirizzoHW e4:11:5b:fe:61:d0 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisioni:0...
  14. T

    PROBLEMA Problema con Wi-Fi su Ubuntu 14.04 LTS

    Buongiorno a tutti :D In questi giorni ho provato ad installare Ubuntu 14.04 LTS sul mio vecchio portatile, un Compaq Presario CQ57. L'installazione pare sia andata abbastanza bene, a parte il fatto che non funziona il wi-fi. Visto che sono abbastanza un neofita in campo Linux, chiedo a voi un...
  15. T

    SSD per MacBook Pro

    Buongiorno a tutti :D Come scritto nel titolo, avrei un paio di quesiti su un SSD per un MacBook Pro... Una mia amica ha un portatile MacBook Pro del 2009 che utilizza prevalentemente per grafica (Photoshop, Illustrator, ecc.)... ultimamente, però, va un pò lento :( Quindi ho pensato ad un...
  16. T

    RISOLTO Avvio e BIOS

    Alla fine pare che il problema era dovuto al monitor (utilizzavo una TV mentre attendevo il monitor nuovo) e al cavo HDMI... dopo averli cambiati, va tutto ok :D
  17. T

    Schermo nero

    Grazie mille, alla fine pare che sia riuscito a risolvere il problema, che, a quanto pare, era causato dal monitor e dal cavo HDMI... :) Speriamo non si presentino altri problemi :asd:
  18. T

    RISOLTO Avvio e BIOS

    Speriamo :D :asd:
  19. T

    Schermo nero

    Sì presenta ugualmente lo schermo nero [emoji21]