Risultati ricerca

  1. C

    Installazione Windows su SSD non si avvia

    Ciao a tutti, ecco il mio problema: dovrei sostituire il mio vecchio HDD con un SSD (samsung evo 860 500GB) sul mio HP 510 p116 nl. Ho creato la chiavetta USB con media creation tool, ho settato il menu di boot con la usb come prima scelta, ho disattivato l'avvio protetto. La situazione che mi...
  2. C

    SSD per HP 510 P116

    Ciao a tutti, stavo valutando di montare un ssd sul mio PC fisso HP 510 P116. Qui ci sono le specifiche della scheda madre: https://support.hp.com/us-en/product/hp-pavilion-510-p100-desktop-pc-series/12079675/model/13328062/document/c05066299 Qui le specifiche del PC...
  3. C

    Installazione SO su SSD da HDD + gestione file e programmi

    Ciao a tutti, Visto che è la prima volta che provo a fare un'operazione di questo tipo, vorrei chiarirmi alcuni dubbi. Ho un HP pro 3015 desktop un po' vecchiotto, su cui ho installato Win 10, che però vorrei provare un po' a svecchiare mettendo un SSD 128GB in parallelo all'HDD 500GB...
  4. C

    Come capire che SATA monta il mio PC

    Ciao a tutti, leggendo su internet ho cercato di trovare una risposta alla mia domanda ma non ci sono riuscito. Ho un asus X55C e sto cercando di capire quale SATA supporta il mio pc, ovvero se II o III, ma per ora sono solamente riuscito a capire che l'HDD che ho montato è un SATA II. In...
  5. C

    Scelta scheda ram

    Ciao a tutti, vorrei un consiglio su che ram montare sul mio pc un po' vecchiotto. Allego le caratteristiche di scheda madre e della ram già installata. La mia idea era quella di aggiungere altre 2 gb di ram, ma sono un po' confuso su quale scegliere, essendo abbastanza inesperto. Grazie a tutti...
  6. C

    Error sending end of post message to me

    Buongiorno, Da qualche giorno ho installato sul mio MSI cx620mx Ubuntu 16.04 in dual boot con chromium os, solo che, di punto in bianco, il PC all'accensione ha iniziato a lavorare con la ventola al massimo fino a quando non spengo il PC. Nonostante questo, ho verificato che la cpu lavora...