Risultati ricerca

  1. Lollo1702arch

    PROBLEMA Prima accensione pc non va

    Ho usato l mx4 della artic e ne ho messa un chicco di riso e poi l ho spalmata ma secondo me piu che un chicco di riso ne ho messa troppa. La pulisco e la rimetto a questo punto. 1596878783 Infatti mi sono fermato subito con il test e ho spento il pc, e adesso provvederò a cambiare la pasta...
  2. Lollo1702arch

    PROBLEMA Prima accensione pc non va

    Allora il pc sono riuscito ad accenderlo, potete insultarmi, le ram non erano inserite correttamente!!! Ho installato windows e tutto va per il meglio. A proposito di pasta termica, sto facendo un render su blender per testarlo, e la cpu in full load sta a 95 gradi, la temperatura non è un po...
  3. Lollo1702arch

    PROBLEMA Prima accensione pc non va

    Allora ho provato a cambiare RAM ma niente, l unica cosa che noto è che sulla destra ci sono 4 led con nome sulla MOBO EZ debug led, e quando lo accendo mi segna il led della cpu, poi si spegne e passa alle ram e poi si ferma a quello della ram, puo darsi che la mobo è fallata? Perchè in questo...
  4. Lollo1702arch

    PROBLEMA Prima accensione pc non va

    Ok perfetto, comunque le ram le dovrei aver installate bene, come sempre alternate su i slot primari, l' unica cosa con cui non mai avuto a che fare e l' ssd nvme, osservazioni a riguardo??
  5. Lollo1702arch

    PROBLEMA Prima accensione pc non va

    Allora il beeber non l’ho trovato né nella confezione della scheda madre e né nella confezione del case in ogni caso sto provando a cambiare le ram e rimetto la scheda video e faccio delle prove con il cavo attaccato alla scheda video.In ogni caso i distanziatori gli ho attaccati tutti nella...
  6. Lollo1702arch

    PROBLEMA Prima accensione pc non va

    Ciao a tutti oggi ho assemblato un pc ma quando sono andato ad accenderlo si accendeva normalmente con tutte le ventole ed i led delle varie componenti ma non mi da la schermata video. E’ il mio 5’ pc che assemblo ma non mi era mai successo, premetto che l ultima build che ho fatto era con mobo...