Contenuto recente di SneerfulBike540

  1. SneerfulBike540

    Le ventole della scheda video non girano senza avere MSI Afterburner!

    Per ora sembra star funzionando tutto correttamente, grazie mille! Vi farò sapere nei prossimi giorni se è effettivamente tutto ok come prima
  2. SneerfulBike540

    Le ventole della scheda video non girano senza avere MSI Afterburner!

    È proprio quello il problema, anche dopo averlo disinstallato le ventole continuano a non funzionare, per farle andare devo installarlo e tenerlo aperto 1590569440 Già fatto, stesso messaggio precedente 1590569481 Funzionava tutto correttamente prima, e appena installato MSI Afterburner è...
  3. SneerfulBike540

    Le ventole della scheda video non girano senza avere MSI Afterburner!

    Ciao a tutti, ho notato che sul mio computer principale (GTX 1050 Ti), dopo aver installato MSI Afterburner, se non lo apro le ventole della scheda video non iniziano a girare. Stessa cosa è successa su un altro mio computer (2070 Super), dove prima le ventole andavano correttamente da sole e...
  4. SneerfulBike540

    Qualsiasi cavo collego al computer mi fa prendere una scossa

    Ho un i5-7600K con una GTX 1050 Ti, 2×8 RAM HyperX 2400MHz, una SSD NVMe, un HDD 5400rpm e alimentatore Corsair VS650
  5. SneerfulBike540

    Qualsiasi cavo collego al computer mi fa prendere una scossa

    Ho appena provato con un altro cavo ma nulla... Stesso identico problema anche qui
  6. SneerfulBike540

    Qualsiasi cavo collego al computer mi fa prendere una scossa

    Lo fa solo da alcuni giorni, cioè una settimana o alcune settimane, non ricordo di preciso. In ogni caso solo in questi due giorni ha piovuto ma succede già da prima. Ho provato a girare la spina e attaccare il telefono a computer spento ma niente, stessa identica cosa 1590069099 Ho appena...
  7. SneerfulBike540

    Qualsiasi cavo collego al computer mi fa prendere una scossa

    Buon pomeriggio a tutti. Inserisco qui la discussione perché non so dove inserirla. Da un po' di giorni a questa parte qualsiasi cavo collego al PC mi fa prendere una scossa, anche quando collego il telefono al PC, cosa che con lo stesso cavo non accade se attaccato alla presa elettrica. Succede...
  8. SneerfulBike540

    RISOLTO Dopo l'overclock gli fps non sono del tutto stabili

    Credo anche per il voltaggio, che all'inizio avevo al minimo, ad ogni modo grazie mille!
  9. SneerfulBike540

    RISOLTO Dopo l'overclock gli fps non sono del tutto stabili

    Perdonami, in tutti questi giorni sono stato stra impegnato, comunque prima facendo qualche partita a Rocket League e giocando un po' a GTA non sembrava laggare affatto
  10. SneerfulBike540

    RISOLTO Dopo l'overclock gli fps non sono del tutto stabili

    Va bene, ma poi 10GB di file di paging non sono pochi? Intendo, soprattutto per giochi come GTA Online 1554903237 Purtroppo sto notando ancora dei cali ogni tanto di qualche frame, adesso ancora più fastidiosi perché di più...
  11. SneerfulBike540

    RISOLTO Dopo l'overclock gli fps non sono del tutto stabili

    Okay provo a disattivare quelli su HDD, ah e ho anche una partizione da 16GB formattata in FAT-32 (sempre dell'HDD) interamente dedicata ai file di paging. Dovrei rimuoverla? Sì sì ho 16GB di RAM fisica
  12. SneerfulBike540

    RISOLTO Dopo l'overclock gli fps non sono del tutto stabili

    Sì perdonami ho sbagliato, intendevo 100% il voltaggio. Comunque intendevo che la memoria virtuale l'ho impostata, come valore minimo, a 512 MB, ma ai valori massimi 10GB per l'SSD e 10GB per l'HDD. Ora imposto per entrambi 16 MB come minimo e appena ho tempo provo a fare una partita e vedo come va
  13. SneerfulBike540

    RISOLTO Dopo l'overclock gli fps non sono del tutto stabili

    XMP è attivo, e la memoria virtuale è attiva ed è impostata con valori anche molto alti, per non rischiare... PS: da quando ho aumentato il voltaggio al 200% non ho ancora fatto una partita