Contenuto recente di Roipnol

  1. Roipnol

    PROBLEMA Crucial P1 500gb non si vede da Bios ma solo da Windows...

    su questa cosa di dubbi non ne avevo affatto, ma cmq installati i drivers la situazione è rimasta invariata Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  2. Roipnol

    PROBLEMA Crucial P1 500gb non si vede da Bios ma solo da Windows...

    Ma in che maniera dovrebbero riguardare il bios questi driver?
  3. Roipnol

    PROBLEMA Crucial P1 500gb non si vede da Bios ma solo da Windows...

    Si Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  4. Roipnol

    PROBLEMA Crucial P1 500gb non si vede da Bios ma solo da Windows...

    Allora, ira come ora sono riuscito ad installare windows 10 e tutto sembra funzionare, fatto il controllo con Crystaldisk tutto ok, nel menù BOOT del bios l'unità ssd viene vista... Tuttavia nel menu SATA alla voce M.2 non risulta connesso nulla... Nella schermata MAIN nulla... Per risoondere...
  5. Roipnol

    PROBLEMA Crucial P1 500gb non si vede da Bios ma solo da Windows...

    Salve, ho installato sulla mia mobo ASUS B350-PLUS con ultimo fw 5220, un ssd CRUCIAL P1 500GB, nel bios non lo riesco a vedere in nessun menu di configurazione tranne che nell'elenco Boot Override insieme alle altre unità, ma da nessun'altra parte , soprattutto alla voce M.2 sulla home, da...
  6. Roipnol

    PROBLEMA Soundbar TRUST ronzio durante caricamento

    Salve, ho acquistato una soundbar Trust 20w (https://www.trust.com/it/product/22015-lino-bluetooth-wireless-soundbar-speaker) per sostituire il veccio sistema 2.1, ma anche per economizzare un pò in termini di spazio e collegamenti. Il dispositivo in questione, non dispone di un sistema di...
  7. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Okok lo spero anche io.... Ira sto giocando a Diablo e sembra tutto ok Inviato dal mio GT-I9301I utilizzando Tapatalk
  8. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Io credo che la mobo non sia stabilissima Inviato dal mio GT-I9301I utilizzando Tapatalk
  9. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Adesso ha misteriosamente ripreso a funzionare... Mhà Inviato dal mio GT-I9301I utilizzando Tapatalk
  10. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Smontato tutto e rimontato ora.... Siamo sempre lì Inviato dal mio GT-I9301I utilizzando Tapatalk
  11. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    ... A me non sembra Inviato dal mio GT-I9301I utilizzando Tapatalk
  12. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Direi di si, se avesse avuto un pin piegato non avrei potuto montarla, e cmq se fosse stato quello il prob credo che da subito avrei riscontrato delle anomalie...
  13. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    se ti riferisci alla psu è un EVGA EVGA SuperNOVA GQ 80 Plus Gold PSU - 750 Watt
  14. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Testato anche psu (era venuto il dubbio anche a me), tutto regolare, testato con tester per psu e multimetro...
  15. Roipnol

    Cpu overvoltage error - ASUS PRIME B350-PLUS

    Provato anche questo...nisba