Contenuto recente di PeterN

  1. P

    PROBLEMA Schermo nero dopo assemblaggio pc

    Yup Perfetto, ora provo. Anche se per quello che ho scritto prima mi sa che il problema risiede nella CPU.
  2. P

    PROBLEMA Schermo nero dopo assemblaggio pc

    Allora come ho scritto nell’OP il dissipatore CPU funziona, la GPU si accende ma le ventole di quest’ultima non si muovono. il led di stato memoria di massa non ho idea di cosa sia, nella mobo si accende un piccolo led bianco posizionato sopra l’entrata per il cavo 24 pin dove c’è scritto CPU...
  3. P

    PROBLEMA Schermo nero dopo assemblaggio pc

    Yes, è quello che ho fatto con la GPU dentro, ma nada. Il post iniziale consideratelo come l’operazione (fallimentare) che ho fatto senza GPU. Nel primo test ho collegato l’HDMI alla RX 5700 XT ma nessun risultato pure in quel caso.
  4. P

    PROBLEMA Schermo nero dopo assemblaggio pc

    Grave errore da parte mia, comunque poco prima ho scritto che ho fatto un test sia con, che senza GPU, ma con lo stesso risultato, ergo ho paura che il problema possa trovarsi da un’altra parte.
  5. P

    PROBLEMA Schermo nero dopo assemblaggio pc

    Allora, io sto usando il cavo HDMI e l’ho collegato mediante I/O Shield. Potrebbe essere un elemento rilevante (penso), ma qualsiasi periferica collegata mediante cavo USB (sia i/o shield che sopra il case) non viene rilevata. Prima stavo usando un televisore, ora l’ho attaccato al monitor di...
  6. P

    PROBLEMA Schermo nero dopo assemblaggio pc

    Ciao a tutti, nella giornata odierna ho assemblato il mio primo PC, e al temuto primissimo avvio del sistema ho avuto unicamente uno schermo nero, nonostante il PC sembra funzionare correttamente. A livello di componenti funzionanti: le ventole vanno, così come l’illuminazione RGB, il...