Ultime attività di MatteoSa03

  • MatteoSa03
    MatteoSa03 ha risposto alla discussione Ez debug led cpu.
    Comunque scusatemi, la mobo è la z390, e non z370. Ho letto anche sul web che non sono l'unico ad avere questo problema
  • MatteoSa03
    MatteoSa03 ha risposto alla discussione Ez debug led cpu.
    Sharkoon shp 700 bronze 1633773009 Poco fa che ho resettato il BIOS si è acceso perfino il led DRAM. Ho riattivato l'XMP e il PC è...
  • MatteoSa03
    MatteoSa03 ha risposto alla discussione Ez debug led cpu.
    Si si, sono negli slot rossi della scheda madre 1633770997 Ad oggi, dopo alcuni giorni con il nuovo alimentatore, il PC sta...
  • MatteoSa03
    MatteoSa03 ha risposto alla discussione Ez debug led cpu.
    Ok ok. Ho appena acceso il pc, e alcune volte non si è avviato correttamente col nuovo alimentatore (so è perfino acceso il led della...
  • MatteoSa03
    MatteoSa03 ha risposto alla discussione Ez debug led cpu.
    Cosa credi che possa causare? Ritieni che sia poco di wattaggio? Con me ho qui uno sharkoon 700 w, che ho utilizzato per la prova che ti...
  • MatteoSa03
    MatteoSa03 ha risposto alla discussione Ez debug led cpu.
    OK, DareDevil. Build: CPU: I7 9700k GPU: gigabyte gtx 1660 MOBO Msi z370 gaming plus RAM: Ballistix 16 gb PSU Thermaltake 600w SSD...
  • MatteoSa03
    MatteoSa03 ha pubblicato la discussione Ez debug led cpu in Assemblaggio e Problemi HW.
    Salve. Da un po' di tempo ho problema con il mio pc; dopo aver sostituito il mio dissipatore con un gammax 240l, il mio computer...