Contenuto recente di Davidejagu

  1. D

    PROBLEMA Problemma bios: Perde le impostazioni

    Buongiorno a tutti, ho un problema che mi perseguita da diversi giorni. Possiedo una scheda madre Msi 970A-G43. Inizialmente, notavo sia l'orario del pc sballato ma anche problemi all'avvio, il pc mostrava la schermata iniziale del bios ma dopo un paio di secondi si riavviava e cosi per almeno...
  2. D

    Problema configurazione doppio monitor

    Salve a tutti, spero di aver scritto nella sezione giusta. Ho un problema che non riesco a risolvere. Ho acquistato un monitor Hp 24 er. Volevo duplicare il secondo monitor attaccandola alla tv, per vedermi i film. Precedentemente all'acquisto dell'Hp avevo collegato il pc alla televisione con...
  3. D

    PROBLEMA Problemi Avviamento Pc

    Volevo rispondere fra una settimana così potevo testare il pc. Cmq ho tolto la batteria per un'ora, ho messo la quella nuova e sembra che il problema si sia risolto. Lo avviato tante volte con esito positivo. Non pensavo che una batteria scarica in schede madri nuove potesse capitare questi...
  4. D

    PROBLEMA Problemi Avviamento Pc

    Ho voluto risettare il bios. Dopo che ho tolto la batteria lo testato con un tester e ho notato che ho rimesso quella scarica. Ora la lascio tolta per in un ora e riprovo. Comunque maxcts non ho la scheda integrata, per cui non posso provare come hai detto tu.
  5. D

    PROBLEMA Problemi Avviamento Pc

    Ho tolto giorni fa la batteria per un'ora ma il problema non si è tolto. Ora non so per quale motivo ma si avvia più facilmente anche se a volte devo avviarlo più volte. Se continua provo a cambiare la batteria. Cmq se ho novità vi tengo aggiornati. È grazie di nuovo per le risposte.
  6. D

    PROBLEMA Problemi Avviamento Pc

    Grazie per la risposta, ho tentato di levare la batteria per un'ora. lo stesso problema. Per quando riguarda resettare il bios parli con il jumper?
  7. D

    Salve A Tutti

    Grazie:)
  8. D

    PROBLEMA Problemi Avviamento Pc

    Salve a tutti, è la prima volta che scrivo in questo forum. Ho un problema che cerco di risolverlo da settimane. Ho una scheda madre MSI 970a-g43. Non ho avuto mai problemi. Due settimane fa, quando ho acceso il pc gli hardware si sono accesi tutti per cui led, ventole, ventola della scheda...
  9. D

    Salve A Tutti

    e' un pò di tempo che ho sottocchio questo forum. E' ora mi sono deciso a scrivermi :):)