Contenuto recente di 00SAMU

  1. 00SAMU

    RISOLTO Impossibile trovare sistema operativo & periferiche non funzionanti

    Salve, scusate se non ho più risposto ma sto iniziando l'università per la prima volta e non ho avuto molto tempo libero questa settimana. Volevo comunque farvi sapere che ho risolto, e già che ci sono vi scrivo come, così che nel caso qualcun altro abbia in futuro il mio stesso problema possa...
  2. 00SAMU

    RISOLTO Impossibile trovare sistema operativo & periferiche non funzionanti

    Si, ovviamente, spento, interruttore della psu su "0" e spina staccata. Per le periferiche USB ho solo spento il PC... Ma sono periferiche USB! Quelle le stacco ed attacco anche a PC acceso...
  3. 00SAMU

    RISOLTO Impossibile trovare sistema operativo & periferiche non funzionanti

    Salve, ho un problema col il mio assemblato (ryzen 5 3600x, aorus B450 i pro WiFi con BIOS aggiornato, 16gn di ram gskill 3000mhz, Radeon 5700). Oggi ho collegato le due ventole principali del case all'apposito attacco sulla scheda madre, poiché il mese scorso per vari motivi fui costretto ad...
  4. 00SAMU

    PROBLEMA Il software amd mi sta facendo impazzire

    Sì sì già provato più volte, è proprio l'ultima versione del driver che mi da un problema, e anche l'ultima versione del software radeon. L'ultima versione del driver causa l'errore descritto da me nel punto 1, il software di amd causa l'errore all'avvio descritto nel punto 2. Ho già provato con...
  5. 00SAMU

    PROBLEMA Il software amd mi sta facendo impazzire

    G.Skill Trident Z F4-3000C16D-16GTZR Memoria RAM (16 GB, 2 x 8 GB, DDR4, 3000 MHz, 288-pin DIMM) se non ricordo male, missà che ho sbagliato a scrivere nel mio primo post. Credo che vadano bene le ram, nelle condizioni ideali da me descritte tutto funziona correttamente
  6. 00SAMU

    DOMANDA Come pulite i vostri computer con case trasparente?

    Salve, non so se sia la sezioni giusta, ci ho ragionato un bel po'. Nel caso mi scuso in anticipo con l'amministrazione. Comunque, ho da un mesetto una build nuova costruita nel case mini itx NZXT h200. Nonostante i filtri anti polvere, essendo la mia casa di suo molto polverosa, qualche...
  7. 00SAMU

    PROBLEMA Il software amd mi sta facendo impazzire

    Salve, oggi avevo intenzione di entrare su questo forum per chiedere qualcosa di molto più rilassante, ovvero come rimuovere la polvere dalle zone orizzontali dell'interno del mio case trasparente. Tuttavia all'accensione è saltato fuori un problema che pensavo di aver risolto ma che invece in...
  8. 00SAMU

    PROBLEMA Scheda video nuova nessun segnale

    Niente non va comunque. I led si accendono e la ventola gira ma non arriva nessun segnale. Noto che il pc quando lo riavvio si riavvia istantaneamente, e se lo spengo si spegne istantaneamente, come se neanche carcasse il sistema operativo (stessa cosa che faceva anche prima, nell'altro slot)...
  9. 00SAMU

    PROBLEMA Scheda video nuova nessun segnale

    Mh capisco. Che poi quello slot in effetti essendo stato 5 anni scoperto è anche un po' impolverato... Mh potrei provare a metterla nello slot di sopra, ma devo spostare l'ssd.
  10. 00SAMU

    PROBLEMA Scheda video nuova nessun segnale

    Si e funziona. Ah una cosa. La nuova scheda non ci stava nello solt di sopra e l'ho dovuta montare nello slot di sotto. Potrebbe centrare qualcosa?
  11. 00SAMU

    PROBLEMA Scheda video nuova nessun segnale

    Sisi mi ero accorto di aver detto una cacchiata. Comunque per la posizione del dissipatore per ora la lascio così, ha funzionato per 5 anni con temperature bassee tra un paio di mesi devo acquistare praticamente tutto nuovo...sono più in ansia per la gpu nuova, non vorrei averla rotta diamine...
  12. 00SAMU

    PROBLEMA Scheda video nuova nessun segnale

    Ah quindi anche io ho detto una cacchiata. Comunque sto disistallando tutti i driver Nvidia, poi penso di riattaccare la gpu nuova e riprovare...
  13. 00SAMU

    PROBLEMA Scheda video nuova nessun segnale

    La scheda video integrata c'è nella scheda madre, infatti proprio adesso utilizzando la porta dvi il PC si è acceso e il segnale al monitor arriva. Strano perché i cavi hdmi funzionavano stamattina. Ho allegato la foto: vi prego non linciatemi per la situazione disastrosa dei cavi, tra un mese...
  14. 00SAMU

    PROBLEMA Scheda video nuova nessun segnale

    Salve, oggi ho cambiato una vecchia gtx 660 con una Vega 56. Ho montato tutto, alimentato la scheda video eccetera però quando ho riacceso il PC il monitor si è acceso un attimo per mostrare la schermata "nessun segnale" . Ho quindi cercato in rete e ho provato a cambiare cavo, mi sono...